Multi-Topology Extension for the Optimized Link State Routing Protocol Version 2 (OLSRv2)
Metadata
- Publisher
- IETF
- Doc Type
- Experimental
- Pages
- 23
- Abstract
- This specification describes an extension to the Optimized Link State Routing Protocol version 2 (OLSRv2) to support multiple routing topologies, while retaining interoperability with OLSRv2 routers that do not implement this extension. This specification updates RFCs 7188 and 7631 by modifying and extending TLV registries and descriptions.
- Publication Date
- 2015-12-01
- Status Note
- Experimental
- DOI
10.17487/RFC7722- Link
- https://doi.org/10.17487/RFC7722
- Author(s)
- Christopher DearloveThomas H. Clausen
Latest version of IETF RFC 7722
Document Versions — IETF RFC 7722
-
▶ IETF RFC 7722 (2015-12-01)THIS DOC [ACTIVE] [LATEST VERSION]
Normative Reference(s)
- IETF RFC 2119 [Active*]
- IETF RFC 5444 [Active*]
- IETF RFC 6130 [Active*]
- IETF RFC 7181 [Active*]
- IETF RFC 7188 [Active*]
- IETF RFC 7631 [Active*]
Bibliographic Reference(s)
- IETF RFC 2474 [Active*]
- IETF RFC 2501 [Active*]
- IETF RFC 3626 [Active*]
- IETF RFC 4915 [Active*]
Source Data (JSON)
Full registry record with provenance metadata. Open directly: /api/doc/RFC7722.json
Reference Tree
Explore all references and references to this document, as a navigable tree.
Open Reference TreeReference this Doc
Plain text (ISO 690 compliant)
Preview:
IETF RFC 7722, Multi-Topology Extension for the Optimized Link State Routing Protocol Version 2 (OLSRv2). Available at https://doi.org/10.17487/RFC7722
Snippet:
IETF RFC 7722, Multi-Topology Extension for the Optimized Link State Routing Protocol Version 2 (OLSRv2). Available at https://doi.org/10.17487/RFC7722
HTML (ISO 690 compliant)
Preview:
IETF RFC 7722, Multi-Topology Extension for the Optimized Link State Routing Protocol Version 2 (OLSRv2). Available at https://doi.org/10.17487/RFC7722
Snippet:
<span class="citation"><cite>IETF RFC 7722</cite>, Multi-Topology Extension for the Optimized Link State Routing Protocol Version 2 (OLSRv2). Available at <a href="https://doi.org/10.17487/RFC7722" target="_blank" rel="noopener">https://doi.org/10.17487/RFC7722</a></span>
SMPTE's HTML Pub
Preview:
IETF RFC 7722, Multi-Topology Extension for the Optimized Link State Routing Protocol Version 2 (OLSRv2)
doi: 10.17487/RFC7722
url: https://doi.org/10.17487/RFC7722
doi: 10.17487/RFC7722
url: https://doi.org/10.17487/RFC7722
Snippet:
<li> <cite id="bib-rfc7722">IETF RFC 7722</cite>, Multi-Topology Extension for the Optimized Link State Routing Protocol Version 2 (OLSRv2) <span class="doi">10.17487/RFC7722</span> </li>
Referenced By
- IETF RFC 8245 [Active*]