Link Metrics for the Mobile Ad Hoc Network (MANET) Routing Protocol OLSRv2 - Rationale
Metadata
- Publisher
- IETF
- Doc Type
- Informational
- Pages
- 25
- Abstract
- The Optimized Link State Routing Protocol version 2 (OLSRv2) includes the ability to assign metrics to links and to use those metrics to allow routing by other than minimum hop count routes. This document provides a historic record of the rationale for, and design considerations behind, how link metrics were included in OLSRv2.
- Publication Date
- 2014-04-01
- Status Note
- Informational
- DOI
10.17487/RFC7185- Link
- https://doi.org/10.17487/RFC7185
- Author(s)
- Christopher DearloveThomas H. ClausenPhilippe Jacquet
- Keyword(s)
- MANET, NHDP, OLSR, Routing Protocol, Metrics
Latest version of IETF RFC 7185
Document Versions — IETF RFC 7185
-
▶ IETF RFC 7185 (2014-04-01)THIS DOC [ACTIVE] [LATEST VERSION]
Bibliographic Reference(s)
- IETF RFC 2501 [Active*]
- IETF RFC 3626 [Active*]
- IETF RFC 5444 [Active*]
- IETF RFC 6130 [Active*]
- IETF RFC 7181 [Active*]
Source Data (JSON)
Full registry record with provenance metadata. Open directly: /api/doc/RFC7185.json
Reference Tree
Explore all references and references to this document, as a navigable tree.
Open Reference TreeReference this Doc
Plain text (ISO 690 compliant)
Preview:
IETF RFC 7185, Link Metrics for the Mobile Ad Hoc Network (MANET) Routing Protocol OLSRv2 - Rationale. Available at https://doi.org/10.17487/RFC7185
Snippet:
IETF RFC 7185, Link Metrics for the Mobile Ad Hoc Network (MANET) Routing Protocol OLSRv2 - Rationale. Available at https://doi.org/10.17487/RFC7185
HTML (ISO 690 compliant)
Preview:
IETF RFC 7185, Link Metrics for the Mobile Ad Hoc Network (MANET) Routing Protocol OLSRv2 - Rationale. Available at https://doi.org/10.17487/RFC7185
Snippet:
<span class="citation"><cite>IETF RFC 7185</cite>, Link Metrics for the Mobile Ad Hoc Network (MANET) Routing Protocol OLSRv2 - Rationale. Available at <a href="https://doi.org/10.17487/RFC7185" target="_blank" rel="noopener">https://doi.org/10.17487/RFC7185</a></span>
SMPTE's HTML Pub
Preview:
IETF RFC 7185, Link Metrics for the Mobile Ad Hoc Network (MANET) Routing Protocol OLSRv2 - Rationale
doi: 10.17487/RFC7185
url: https://doi.org/10.17487/RFC7185
doi: 10.17487/RFC7185
url: https://doi.org/10.17487/RFC7185
Snippet:
<li> <cite id="bib-rfc7185">IETF RFC 7185</cite>, Link Metrics for the Mobile Ad Hoc Network (MANET) Routing Protocol OLSRv2 - Rationale <span class="doi">10.17487/RFC7185</span> </li>
Referenced By
- IETF RFC 7187 [Active*]