IMAP URL Scheme
Metadata
- Publisher
- IETF
- Doc Type
- Standard
- Pages
- 32
- Abstract
- IMAP (RFC 3501) is a rich protocol for accessing remote message stores. It provides an ideal mechanism for accessing public mailing list archives as well as private and shared message stores. This document defines a URL scheme for referencing objects on an IMAP server. This document obsoletes RFC 2192. It also updates RFC 4467. [STANDARDS-TRACK]
- Publication Date
- 2007-11-01
- Status Note
- Proposed Standard
- DOI
10.17487/RFC5092- Link
- https://doi.org/10.17487/RFC5092
- Author(s)
- Alexey MelnikovChris Newman
- Keyword(s)
- IMAP-URL, IMAP, URI
Latest version of IETF RFC 5092
Document Versions — IETF RFC 5092
-
▶ IETF RFC 5092 (2007-11-01)THIS DOC [ACTIVE] [LATEST VERSION]
Normative Reference(s)
- IETF RFC 2045 [Active*]
- IETF RFC 2088 [Superseded*]
- IETF RFC 2119 [Active*]
- IETF RFC 2342 [Active*]
- IETF RFC 3339 [Active*]
- IETF RFC 3501 [Superseded*]
- IETF RFC 3629 [Active*]
- IETF RFC 3986 [Active, Amended*]
- IETF RFC 4234 [Superseded*]
- IETF RFC 4466 [Active*]
- IETF RFC 4467 [Active*]
- IETF RFC 4505 [Active*]
Bibliographic Reference(s)
- IETF RFC 2192 [Superseded*]
- IETF RFC 2831 [Superseded*]
- IETF RFC 4395 [Superseded*]
- IETF RFC 4409 [Superseded*]
- IETF RFC 4422 [Active*]
- IETF RFC 4468 [Active*]
- IETF RFC 4469 [Active*]
- IETF RFC 4752 [Active*]
Source Data (JSON)
Full registry record with provenance metadata. Open directly: /api/doc/RFC5092.json
Reference Tree
Explore all references and references to this document, as a navigable tree.
Open Reference TreeReference this Doc
Plain text (ISO 690 compliant)
Preview:
IETF RFC 5092, IMAP URL Scheme. Available at https://doi.org/10.17487/RFC5092
Snippet:
IETF RFC 5092, IMAP URL Scheme. Available at https://doi.org/10.17487/RFC5092
HTML (ISO 690 compliant)
Preview:
IETF RFC 5092, IMAP URL Scheme. Available at https://doi.org/10.17487/RFC5092
Snippet:
<span class="citation"><cite>IETF RFC 5092</cite>, IMAP URL Scheme. Available at <a href="https://doi.org/10.17487/RFC5092" target="_blank" rel="noopener">https://doi.org/10.17487/RFC5092</a></span>
SMPTE's HTML Pub
Preview:
Snippet:
<li> <cite id="bib-rfc5092">IETF RFC 5092</cite>, IMAP URL Scheme <span class="doi">10.17487/RFC5092</span> </li>
Referenced By
- IETF RFC 5550 [Active*]
- IETF RFC 5593 [Active*]
- IETF RFC 6196 [Active*]
- IETF RFC 9051 [Active*]