Forwarding and Control Element Separation (ForCES) Framework
Metadata
- Publisher
- IETF
- Doc Type
- Informational
- Pages
- 40
- Abstract
- This document defines the architectural framework for the ForCES (Forwarding and Control Element Separation) network elements, and identifies the associated entities and their interactions. This is memo provides information for the Internet community.
- Publication Date
- 2004-04-01
- Status Note
- Informational
- DOI
10.17487/RFC3746- Link
- https://doi.org/10.17487/RFC3746
- Author(s)
- Lily YangRam DantuTodd A. AndersonRam Gopal
- Keyword(s)
- Network Element
Latest version of IETF RFC 3746
Document Versions — IETF RFC 3746
-
▶ IETF RFC 3746 (2004-04-01)THIS DOC [ACTIVE] [LATEST VERSION]
Normative Reference(s)
- IETF RFC 1812 [Active*]
- IETF RFC 2119 [Active*]
- IETF RFC 2914 [Active*]
- IETF RFC 3654 [Active*]
Bibliographic Reference(s)
- Sangli, S. et al., "Graceful Restart Mechanism for BGP" , Work in Progress. EXTERNAL
- Crouch, A. et al., "ForCES Applicability Statement" , Work in Progress. EXTERNAL
- Shand, M. and L. Ginsberg, "Restart Signaling for IS-IS" , Work in Progress. EXTERNAL
- IETF RFC 2246 [Superseded*]
- IETF RFC 2401 [Superseded*]
- IETF RFC 2409 [Superseded*]
- IETF RFC 2741 [Active*]
- IETF RFC 3084 [Active*]
- IETF RFC 3410 [Active*]
- IETF RFC 3478 [Active*]
- IETF RFC 3532 [Active*]
- IETF RFC 3623 [Active*]
- IETF RFC 3631 [Active*]
- IETF RFC 3740 [Active*]
Source Data (JSON)
Full registry record with provenance metadata. Open directly: /api/doc/RFC3746.json
Reference Tree
Explore all references and references to this document, as a navigable tree.
Open Reference TreeReference this Doc
Plain text (ISO 690 compliant)
Preview:
IETF RFC 3746, Forwarding and Control Element Separation (ForCES) Framework. Available at https://doi.org/10.17487/RFC3746
Snippet:
IETF RFC 3746, Forwarding and Control Element Separation (ForCES) Framework. Available at https://doi.org/10.17487/RFC3746
HTML (ISO 690 compliant)
Preview:
IETF RFC 3746, Forwarding and Control Element Separation (ForCES) Framework. Available at https://doi.org/10.17487/RFC3746
Snippet:
<span class="citation"><cite>IETF RFC 3746</cite>, Forwarding and Control Element Separation (ForCES) Framework. Available at <a href="https://doi.org/10.17487/RFC3746" target="_blank" rel="noopener">https://doi.org/10.17487/RFC3746</a></span>
SMPTE's HTML Pub
Preview:
IETF RFC 3746, Forwarding and Control Element Separation (ForCES) Framework
doi: 10.17487/RFC3746
url: https://doi.org/10.17487/RFC3746
doi: 10.17487/RFC3746
url: https://doi.org/10.17487/RFC3746
Snippet:
<li> <cite id="bib-rfc3746">IETF RFC 3746</cite>, Forwarding and Control Element Separation (ForCES) Framework <span class="doi">10.17487/RFC3746</span> </li>
Referenced By
- IETF RFC 5810 [Active*]
- IETF RFC 5811 [Active*]
- IETF RFC 5812 [Active*]
- IETF RFC 7426 [Active*]
- IETF RFC 7491 [Active*]
- IETF RFC 7920 [Active*]