COPS Usage for Policy Provisioning (COPS-PR)
Metadata
- Publisher
- IETF
- Doc Type
- Specification
- Pages
- 34
- Abstract
- This document describes the use of the Common Open Policy Service (COPS) protocol for support of policy provisioning (COPS-PR). [STANDARDS-TRACK]
- Publication Date
- 2001-03-01
- Status Note
- Historic
- DOI
10.17487/RFC3084- Link
- https://doi.org/10.17487/RFC3084
- Author(s)
- Kwok Ho ChanJohn D. SeligsonDavid DurhamSilvano GaiKeith McCloghrieShai HerzogFrancis ReichmeyerDr. Raj YavatkarAndrew H. Smith
- Keyword(s)
- COPS-PR, COPS, Security, Quality, Provisioning
Latest version of IETF RFC 3084
Document Versions — IETF RFC 3084
-
▶ IETF RFC 3084 (2001-03-01)THIS DOC [ACTIVE] [LATEST VERSION]
Bibliographic Reference(s)
- ISO.8824.1987 — 1 EXTERNAL
- ISO.8825 — ISO/IEC 8825–1:1998 (ITU-T X.690), Information Technology — ASN.1 Encoding Rules — Specification of Basic Encoding Rules (BER), Canonical Encoding Rules (CER) and Distinguished Encoding Rules (DER), Pars. 8.1.3.4 and 8.1.3.5 EXTERNAL
- McCloghrie, K., Fine, M., Seligson, J., Chan, K., Hahn, S., Sahita, R., Smith, A. and F. Reichmeyer, "Structure of Policy Provisioning Information SPPI", Work in Progress. EXTERNAL
- IETF RFC 2141 [Superseded*]
- IETF RFC 2234 [Superseded*]
- IETF RFC 2434 [Superseded*]
- IETF RFC 2475 [Active*]
- IETF RFC 2578 [Active*]
- IETF RFC 2748 [Active*]
- IETF RFC 2749 [Active*]
- IETF RFC 2753 [Active*]
- W3C.xml.19980210 — REC-XML EXTERNAL
Source Data (JSON)
Full registry record with provenance metadata. Open directly: /api/doc/RFC3084.json
Reference Tree
Explore all references and references to this document, as a navigable tree.
Open Reference TreeReference this Doc
Plain text (ISO 690 compliant)
Preview:
IETF RFC 3084, COPS Usage for Policy Provisioning (COPS-PR). Available at https://doi.org/10.17487/RFC3084
Snippet:
IETF RFC 3084, COPS Usage for Policy Provisioning (COPS-PR). Available at https://doi.org/10.17487/RFC3084
HTML (ISO 690 compliant)
Preview:
IETF RFC 3084, COPS Usage for Policy Provisioning (COPS-PR). Available at https://doi.org/10.17487/RFC3084
Snippet:
<span class="citation"><cite>IETF RFC 3084</cite>, COPS Usage for Policy Provisioning (COPS-PR). Available at <a href="https://doi.org/10.17487/RFC3084" target="_blank" rel="noopener">https://doi.org/10.17487/RFC3084</a></span>
SMPTE's HTML Pub
Preview:
IETF RFC 3084, COPS Usage for Policy Provisioning (COPS-PR)
doi: 10.17487/RFC3084
url: https://doi.org/10.17487/RFC3084
doi: 10.17487/RFC3084
url: https://doi.org/10.17487/RFC3084
Snippet:
<li> <cite id="bib-rfc3084">IETF RFC 3084</cite>, COPS Usage for Policy Provisioning (COPS-PR) <span class="doi">10.17487/RFC3084</span> </li>
Referenced By
- IETF RFC 3159 [Active*]
- IETF RFC 3198 [Active*]
- IETF RFC 3216 [Active*]
- IETF RFC 3780 [Active*]
- IETF RFC 4097 [Active*]