Routing Information Protocol
Metadata
- Publisher
- IETF
- Doc Type
- Specification
- Pages
- 33
- Abstract
- This RFC describes an existing protocol for exchanging routing information among gateways and other hosts. It is intended to be used as a basis for developing gateway software for use in the Internet community.
- Publication Date
- 1988-06-01
- Status Note
- Historic
- DOI
10.17487/RFC1058- Link
- https://doi.org/10.17487/RFC1058
- Author(s)
- C.L. Hedrick
- Keyword(s)
- RIP
Latest version of IETF RFC 1058
Document Versions — IETF RFC 1058
-
▶ IETF RFC 1058 (1988-06-01)THIS DOC [ACTIVE] [LATEST VERSION]
Bibliographic Reference(s)
- Ford, L. R. Jr., and Fulkerson, D. R., "Flows in Networks", Princeton University Press, Princeton, N.J., 1962. EXTERNAL
- Bertsekas, D. P., and Gallaher, R. G., "Data Networks", Prentice-Hall, Englewood Cliffs, N.J., 1987. EXTERNAL
- Xerox Corp., "Internet Transport Protocols", Xerox System Integration Standard XSIS 028112, December 1981. EXTERNAL
- Bellman, R. E., "Dynamic Programming", Princeton University Press, Princeton, N.J., 1957. EXTERNAL
- Boggs, D. R., Shoch, J. F., Taft, E. A., and Metcalfe, R. M., "Pup: An Internetwork Architecture", IEEE Transactions on Communications, April 1980. EXTERNAL
- IETF RFC 816 [Superseded*]
- IETF RFC 1009 [Superseded*]
Source Data (JSON)
Full registry record with provenance metadata. Open directly: /api/doc/RFC1058.json
Reference Tree
Explore all references and references to this document, as a navigable tree.
Open Reference TreeReference this Doc
Plain text (ISO 690 compliant)
Preview:
IETF RFC 1058, Routing Information Protocol. Available at https://doi.org/10.17487/RFC1058
Snippet:
IETF RFC 1058, Routing Information Protocol. Available at https://doi.org/10.17487/RFC1058
HTML (ISO 690 compliant)
Preview:
IETF RFC 1058, Routing Information Protocol. Available at https://doi.org/10.17487/RFC1058
Snippet:
<span class="citation"><cite>IETF RFC 1058</cite>, Routing Information Protocol. Available at <a href="https://doi.org/10.17487/RFC1058" target="_blank" rel="noopener">https://doi.org/10.17487/RFC1058</a></span>
SMPTE's HTML Pub
Preview:
IETF RFC 1058, Routing Information Protocol
doi: 10.17487/RFC1058
url: https://doi.org/10.17487/RFC1058
doi: 10.17487/RFC1058
url: https://doi.org/10.17487/RFC1058
Snippet:
<li> <cite id="bib-rfc1058">IETF RFC 1058</cite>, Routing Information Protocol <span class="doi">10.17487/RFC1058</span> </li>
Referenced By
- IETF RFC 1387 [Superseded*]
- IETF RFC 1388 [Superseded*]
- IETF RFC 1476 [Active*]
- IETF RFC 1582 [Active*]
- IETF RFC 1656 [Superseded*]
- IETF RFC 1723 [Superseded*]
- IETF RFC 1812 [Active*]
- IETF RFC 2080 [Active*]
- IETF RFC 2338 [Superseded*]
- IETF RFC 2453 [Active*]
- IETF RFC 3442 [Active*]
- IETF RFC 4632 [Active*]
- IETF RFC 4732 [Active*]