Detecting RPKI Repository Delta Protocol (RRDP) Session Desynchronization
Metadata
- Publisher
- IETF
- Doc Type
- Standard
- Pages
- 7
- Abstract
- This document describes an approach for Resource Public Key Infrastructure (RPKI) Relying Parties to detect a particular form of RPKI Repository Delta Protocol (RRDP) session desynchronization and how to recover. This document updates RFC 8182.
- Publication Date
- 2024-12-01
- Status Note
- Proposed Standard
- DOI
10.17487/RFC9697- Link
- https://doi.org/10.17487/RFC9697
- Author(s)
- Job SnijdersTies de Kock
- Keyword(s)
- RPKI, RRDP
Latest version of IETF RFC 9697
Document Versions — IETF RFC 9697
-
▶ IETF RFC 9697 (2024-12-01)THIS DOC [ACTIVE] [LATEST VERSION]
Normative Reference(s)
- IETF RFC 2119 [Active*]
- IETF RFC 8174 [Active*]
- IETF RFC 8182 [Active*]
Bibliographic Reference(s)
- IETF.draft-ietf-sidrops-aspa-verification-19 — I-D.ietf-sidrops-aspa-verification EXTERNAL
- IETF RFC 6811 [Active*]
- IETF RFC 7115 [Active*]
- IETF RFC 9286 [Active*]
Source Data (JSON)
Full registry record with provenance metadata. Open directly: /api/doc/RFC9697.json
Amends:
IETF RFC 8182 [Active*]
Reference Tree
Explore all references and references to this document, as a navigable tree.
Open Reference TreeReference this Doc
Plain text (ISO 690 compliant)
Preview:
IETF RFC 9697, Detecting RPKI Repository Delta Protocol (RRDP) Session Desynchronization. Available at https://doi.org/10.17487/RFC9697
Snippet:
IETF RFC 9697, Detecting RPKI Repository Delta Protocol (RRDP) Session Desynchronization. Available at https://doi.org/10.17487/RFC9697
HTML (ISO 690 compliant)
Preview:
IETF RFC 9697, Detecting RPKI Repository Delta Protocol (RRDP) Session Desynchronization. Available at https://doi.org/10.17487/RFC9697
Snippet:
<span class="citation"><cite>IETF RFC 9697</cite>, Detecting RPKI Repository Delta Protocol (RRDP) Session Desynchronization. Available at <a href="https://doi.org/10.17487/RFC9697" target="_blank" rel="noopener">https://doi.org/10.17487/RFC9697</a></span>
SMPTE's HTML Pub
Preview:
IETF RFC 9697, Detecting RPKI Repository Delta Protocol (RRDP) Session Desynchronization
doi: 10.17487/RFC9697
url: https://doi.org/10.17487/RFC9697
doi: 10.17487/RFC9697
url: https://doi.org/10.17487/RFC9697
Snippet:
<li> <cite id="bib-rfc9697">IETF RFC 9697</cite>, Detecting RPKI Repository Delta Protocol (RRDP) Session Desynchronization <span class="doi">10.17487/RFC9697</span> </li>