Requirements for Solutions that Support MPLS Network Actions (MNAs)
Metadata
- Publisher
- IETF
- Doc Type
- Informational
- Pages
- 10
- Abstract
- This document specifies requirements for the development of MPLS Network Actions (MNAs) that affect the forwarding or other processing of MPLS packets. These requirements are informed by a number of proposals for additions to the MPLS information in the labeled packet to allow such actions to be performed, either by a transit or terminating Label Switching Router (i.e., the Label Edge Router - LER).
- Publication Date
- 2024-08-01
- Status Note
- Informational
- DOI
10.17487/RFC9613- Link
- https://doi.org/10.17487/RFC9613
- Author(s)
- Matthew BocciStewart BryantJohn Drake
Latest version of IETF RFC 9613
Document Versions — IETF RFC 9613
-
▶ IETF RFC 9613 (2024-08-01)THIS DOC [ACTIVE] [LATEST VERSION]
Normative Reference(s)
- IETF RFC 2119 [Active*]
- IETF RFC 3031 [Active*]
- IETF RFC 3032 [Active*]
- IETF RFC 5331 [Active*]
- IETF RFC 8126 [Active*]
- IETF RFC 8174 [Active*]
Bibliographic Reference(s)
- IETF.draft-ietf-mpls-mna-fwk-10 — I-D.ietf-mpls-mna-fwk EXTERNAL
- IETF.draft-ietf-mpls-mna-usecases-10 — I-D.ietf-mpls-mna-usecases EXTERNAL
- IETF RFC 3552 [Active*]
- IETF RFC 5586 [Active*]
- IETF RFC 5920 [Active*]
- IETF RFC 6790 [Active*]
- IETF RFC 6973 [Active*]
- IETF RFC 9088 [Active*]
Source Data (JSON)
Full registry record with provenance metadata. Open directly: /api/doc/RFC9613.json
Reference Tree
Explore all references and references to this document, as a navigable tree.
Open Reference TreeReference this Doc
Plain text (ISO 690 compliant)
Preview:
IETF RFC 9613, Requirements for Solutions that Support MPLS Network Actions (MNAs). Available at https://doi.org/10.17487/RFC9613
Snippet:
IETF RFC 9613, Requirements for Solutions that Support MPLS Network Actions (MNAs). Available at https://doi.org/10.17487/RFC9613
HTML (ISO 690 compliant)
Preview:
IETF RFC 9613, Requirements for Solutions that Support MPLS Network Actions (MNAs). Available at https://doi.org/10.17487/RFC9613
Snippet:
<span class="citation"><cite>IETF RFC 9613</cite>, Requirements for Solutions that Support MPLS Network Actions (MNAs). Available at <a href="https://doi.org/10.17487/RFC9613" target="_blank" rel="noopener">https://doi.org/10.17487/RFC9613</a></span>
SMPTE's HTML Pub
Preview:
IETF RFC 9613, Requirements for Solutions that Support MPLS Network Actions (MNAs)
doi: 10.17487/RFC9613
url: https://doi.org/10.17487/RFC9613
doi: 10.17487/RFC9613
url: https://doi.org/10.17487/RFC9613
Snippet:
<li> <cite id="bib-rfc9613">IETF RFC 9613</cite>, Requirements for Solutions that Support MPLS Network Actions (MNAs) <span class="doi">10.17487/RFC9613</span> </li>
Referenced By
- IETF RFC 9714 [Active*]
- IETF RFC 9789 [Active*]
- IETF RFC 9791 [Active*]
- IETF RFC 9994 [Active*]