Publish/Subscribe Functionality for the Locator/ID Separation Protocol (LISP)
Metadata
- Publisher
- IETF
- Doc Type
- Standard
- Pages
- 18
- Abstract
- This document specifies an extension to the Locator/ID Separation Protocol (LISP) control plane to enable Publish/Subscribe (PubSub) operation.
- Publication Date
- 2023-08-01
- Status Note
- Proposed Standard
- DOI
10.17487/RFC9437- Link
- https://doi.org/10.17487/RFC9437
- Author(s)
- Alberto Rodriguez-NatalVina ErmaganAlbert Cabellos-AparicioSharon BarkaiMohamed Boucadair
- Keyword(s)
- LISP, SDN, NFV
Latest version of IETF RFC 9437
Document Versions — IETF RFC 9437
-
▶ IETF RFC 9437 (2023-08-01)THIS DOC [ACTIVE] [LATEST VERSION]
Normative Reference(s)
- IETF RFC 2119 [Active*]
- IETF RFC 8126 [Active*]
- IETF RFC 8174 [Active*]
- IETF RFC 9300 [Active*]
- IETF RFC 9301 [Active*]
- IETF RFC 9303 [Active*]
Bibliographic Reference(s)
- IETF.draft-boucadair-lisp-pubsub-flow-examples-03 — I-D.boucadair-lisp-pubsub-flow-examples EXTERNAL
- IETF.draft-haindl-lisp-gb-atn-09 — I-D.haindl-lisp-gb-atn EXTERNAL
- IETF.draft-ietf-lisp-eid-mobility-12 — I-D.ietf-lisp-eid-mobility EXTERNAL
- IETF.draft-ietf-lisp-yang-19 — I-D.ietf-lisp-yang EXTERNAL
- IETF.draft-moreno-lisp-uberlay-06 — I-D.moreno-lisp-uberlay EXTERNAL
- IANA, "Locator/ID Separation Protocol (LISP) Parameters", <https://www.iana.org/assignments/lisp-parameters/>. EXTERNAL
- IETF RFC 6835 [Active*]
Source Data (JSON)
Full registry record with provenance metadata. Open directly: /api/doc/RFC9437.json
Reference Tree
Explore all references and references to this document, as a navigable tree.
Open Reference TreeReference this Doc
Plain text (ISO 690 compliant)
Preview:
IETF RFC 9437, Publish/Subscribe Functionality for the Locator/ID Separation Protocol (LISP). Available at https://doi.org/10.17487/RFC9437
Snippet:
IETF RFC 9437, Publish/Subscribe Functionality for the Locator/ID Separation Protocol (LISP). Available at https://doi.org/10.17487/RFC9437
HTML (ISO 690 compliant)
Preview:
IETF RFC 9437, Publish/Subscribe Functionality for the Locator/ID Separation Protocol (LISP). Available at https://doi.org/10.17487/RFC9437
Snippet:
<span class="citation"><cite>IETF RFC 9437</cite>, Publish/Subscribe Functionality for the Locator/ID Separation Protocol (LISP). Available at <a href="https://doi.org/10.17487/RFC9437" target="_blank" rel="noopener">https://doi.org/10.17487/RFC9437</a></span>
SMPTE's HTML Pub
Preview:
IETF RFC 9437, Publish/Subscribe Functionality for the Locator/ID Separation Protocol (LISP)
doi: 10.17487/RFC9437
url: https://doi.org/10.17487/RFC9437
doi: 10.17487/RFC9437
url: https://doi.org/10.17487/RFC9437
Snippet:
<li> <cite id="bib-rfc9437">IETF RFC 9437</cite>, Publish/Subscribe Functionality for the Locator/ID Separation Protocol (LISP) <span class="doi">10.17487/RFC9437</span> </li>
Referenced By
- IETF RFC 9735 [Active*]