In Situ Operations, Administration, and Maintenance (IOAM) Loopback and Active Flags
Metadata
- Publisher
- IETF
- Doc Type
- Standard
- Pages
- 13
- Abstract
- In situ Operations, Administration, and Maintenance (IOAM) collects operational and telemetry information in packets while they traverse a path between two points in the network. This document defines two new flags in the IOAM Trace Option headers, specifically the Loopback and Active flags.
- Publication Date
- 2022-11-01
- Status Note
- Proposed Standard
- DOI
10.17487/RFC9322- Link
- https://doi.org/10.17487/RFC9322
- Author(s)
- Tal MizrahiFrank BrocknersShwetha BhandariBarak GafniMickey Spiegel
- Keyword(s)
- IOAM, Telemetry
Latest version of IETF RFC 9322
Document Versions — IETF RFC 9322
-
▶ IETF RFC 9322 (2022-11-01)THIS DOC [ACTIVE] [LATEST VERSION]
Normative Reference(s)
- IETF RFC 2119 [Active*]
- IETF RFC 8174 [Active*]
- IETF RFC 9197 [Active*]
Bibliographic Reference(s)
- IETF.draft-ietf-ippm-ioam-ipv6-options-09 — I-D.ietf-ippm-ioam-ipv6-options EXTERNAL
- IETF.draft-ietf-sfc-ioam-nsh-11 — I-D.ietf-sfc-ioam-nsh EXTERNAL
- IETF.draft-spiegel-ippm-ioam-rawexport-06 — I-D.spiegel-ippm-ioam-rawexport EXTERNAL
- IETF RFC 5475 [Active*]
- IETF RFC 6291 [Active*]
- IETF RFC 6724 [Active*]
- IETF RFC 7014 [Active*]
- IETF RFC 7799 [Active*]
Source Data (JSON)
Full registry record with provenance metadata. Open directly: /api/doc/RFC9322.json
Reference Tree
Explore all references and references to this document, as a navigable tree.
Open Reference TreeReference this Doc
Plain text (ISO 690 compliant)
Preview:
IETF RFC 9322, In Situ Operations, Administration, and Maintenance (IOAM) Loopback and Active Flags. Available at https://doi.org/10.17487/RFC9322
Snippet:
IETF RFC 9322, In Situ Operations, Administration, and Maintenance (IOAM) Loopback and Active Flags. Available at https://doi.org/10.17487/RFC9322
HTML (ISO 690 compliant)
Preview:
IETF RFC 9322, In Situ Operations, Administration, and Maintenance (IOAM) Loopback and Active Flags. Available at https://doi.org/10.17487/RFC9322
Snippet:
<span class="citation"><cite>IETF RFC 9322</cite>, In Situ Operations, Administration, and Maintenance (IOAM) Loopback and Active Flags. Available at <a href="https://doi.org/10.17487/RFC9322" target="_blank" rel="noopener">https://doi.org/10.17487/RFC9322</a></span>
SMPTE's HTML Pub
Preview:
IETF RFC 9322, In Situ Operations, Administration, and Maintenance (IOAM) Loopback and Active Flags
doi: 10.17487/RFC9322
url: https://doi.org/10.17487/RFC9322
doi: 10.17487/RFC9322
url: https://doi.org/10.17487/RFC9322
Snippet:
<li> <cite id="bib-rfc9322">IETF RFC 9322</cite>, In Situ Operations, Administration, and Maintenance (IOAM) Loopback and Active Flags <span class="doi">10.17487/RFC9322</span> </li>
Referenced By
- IETF RFC 9326 [Active*]
- IETF RFC 9378 [Active*]