Internet subnets
Metadata
- Publisher
- IETF
- Doc Type
- Specification
- Pages
- 22
- Abstract
- This memo discusses subnets and proposes procedures for the use of subnets, including approaches to solving the problems that arise, particularly that of routing. A subnet of an Internet network is a logically visible sub-section of a single Internet network. For administrative or technical reasons, many organizations have chosen to divide one Internet network into several subnets, instead of acquiring a set of Internet network numbers. This RFC suggests a proposed protocol for the ARPA-Internet community, and requests discussion and suggestions for improvements.
- Publication Date
- 1984-10-01
- Status Note
- Unknown
- DOI
10.17487/RFC917- Link
- https://doi.org/10.17487/RFC917
- Author(s)
- Jeffrey Mogul
Latest version of IETF RFC 917
Document Versions — IETF RFC 917
-
▶ IETF RFC 917 (1984-10-01)THIS DOC [ACTIVE] [LATEST VERSION]
Bibliographic Reference(s)
- R.M. Metcalfe and D.R. Boggs. "Ethernet: Distributed Packet Switching for Local Computer Networks." Comm. ACM 19, 7, pp395-404, July 1976. Also CSL-75-7, Xerox Palo Alto Research Center, reprinted in CSL-80-2. EXTERNAL
- Yogan K. Dalal and Robert M. Metcalfe. "Reverse Path Forwarding of Broadcast Packets." Comm. ACM 21, 12, pp1040-1048, December 1978. EXTERNAL
- D.R. Boggs, J.F. Shoch, E.A. Taft, and R.M. Metcalfe. "Pup: An Internetwork Architecture." IEEE Transactions on Communications COM-28, 4, pp612-624, April 1980. EXTERNAL
- IETF RFC 791 [Active*]
- IETF RFC 792 [Active*]
- IETF RFC 814 [Active*]
- IETF RFC 826 [Active*]
- IETF RFC 903 [Active*]
- IETF RFC 919 [Active*]
Source Data (JSON)
Full registry record with provenance metadata. Open directly: /api/doc/RFC917.json
Reference Tree
Explore all references and references to this document, as a navigable tree.
Open Reference TreeReference this Doc
Plain text (ISO 690 compliant)
Preview:
IETF RFC 917, Internet subnets. Available at https://doi.org/10.17487/RFC917
Snippet:
IETF RFC 917, Internet subnets. Available at https://doi.org/10.17487/RFC917
HTML (ISO 690 compliant)
Preview:
IETF RFC 917, Internet subnets. Available at https://doi.org/10.17487/RFC917
Snippet:
<span class="citation"><cite>IETF RFC 917</cite>, Internet subnets. Available at <a href="https://doi.org/10.17487/RFC917" target="_blank" rel="noopener">https://doi.org/10.17487/RFC917</a></span>
SMPTE's HTML Pub
Preview:
Snippet:
<li> <cite id="bib-rfc917">IETF RFC 917</cite>, Internet subnets <span class="doi">10.17487/RFC917</span> </li>
Referenced By
- IETF RFC 919 [Active*]
- IETF RFC 922 [Active*]
- IETF RFC 925 [Active*]
- IETF RFC 936 [Active*]
- IETF RFC 940 [Active*]
- IETF RFC 950 [Active*]