Improving the Reaction of Customer Edge Routers to IPv6 Renumbering Events
Metadata
- Publisher
- IETF
- Doc Type
- Best Practice
- Pages
- 11
- Abstract
- This document specifies improvements to Customer Edge routers that help mitigate the problems that may arise when network configuration information becomes invalid without any explicit signaling of that condition to the local nodes. This document updates RFC 7084.
- Publication Date
- 2021-08-01
- Status Note
- Best Current Practice
- DOI
10.17487/RFC9096- Link
- https://doi.org/10.17487/RFC9096
- Author(s)
- Fernando GontJan ZorzRichard PattersonBernie Volz
- Keyword(s)
- IPv6, Prefix Delegation, DHCPv6
Latest version of IETF RFC 9096
Document Versions — IETF RFC 9096
-
▶ IETF RFC 9096 (2021-08-01)THIS DOC [ACTIVE] [LATEST VERSION]
Normative Reference(s)
- IETF RFC 2119 [Active*]
- IETF RFC 4191 [Active*]
- IETF RFC 4861 [Active*]
- IETF RFC 4862 [Active*]
- RFC7772 — RFC7772 EXTERNAL
- RFC7844 — RFC7844 EXTERNAL
- IETF RFC 8106 [Active*]
- IETF RFC 8174 [Active*]
- IETF RFC 8415 [Superseded*]
Bibliographic Reference(s)
- IETF.draft-ietf-6man-slaac-renum-02 — I-D.ietf-6man-slaac-renum EXTERNAL
- IETF RFC 7084 [Active*]
- RFC8978 — RFC8978 EXTERNAL
Source Data (JSON)
Full registry record with provenance metadata. Open directly: /api/doc/RFC9096.json
Amends:
IETF RFC 7084 [Active*]
Reference Tree
Explore all references and references to this document, as a navigable tree.
Open Reference TreeReference this Doc
Plain text (ISO 690 compliant)
Preview:
IETF RFC 9096, Improving the Reaction of Customer Edge Routers to IPv6 Renumbering Events. Available at https://doi.org/10.17487/RFC9096
Snippet:
IETF RFC 9096, Improving the Reaction of Customer Edge Routers to IPv6 Renumbering Events. Available at https://doi.org/10.17487/RFC9096
HTML (ISO 690 compliant)
Preview:
IETF RFC 9096, Improving the Reaction of Customer Edge Routers to IPv6 Renumbering Events. Available at https://doi.org/10.17487/RFC9096
Snippet:
<span class="citation"><cite>IETF RFC 9096</cite>, Improving the Reaction of Customer Edge Routers to IPv6 Renumbering Events. Available at <a href="https://doi.org/10.17487/RFC9096" target="_blank" rel="noopener">https://doi.org/10.17487/RFC9096</a></span>
SMPTE's HTML Pub
Preview:
IETF RFC 9096, Improving the Reaction of Customer Edge Routers to IPv6 Renumbering Events
doi: 10.17487/RFC9096
url: https://doi.org/10.17487/RFC9096
doi: 10.17487/RFC9096
url: https://doi.org/10.17487/RFC9096
Snippet:
<li> <cite id="bib-rfc9096">IETF RFC 9096</cite>, Improving the Reaction of Customer Edge Routers to IPv6 Renumbering Events <span class="doi">10.17487/RFC9096</span> </li>
Referenced By
- IETF RFC 9915 [Active*]