Domain names: Implementation specification
Metadata
- Publisher
- IETF
- Doc Type
- Specification
- Pages
- 74
- Abstract
- This RFC discusses the implementation of domain name servers and resolvers, specifies the format of transactions, and discusses the use of domain names in the context of existing mail systems and other network software.
- Publication Date
- 1983-11-01
- Status Note
- Unknown
- DOI
10.17487/RFC883- Link
- https://doi.org/10.17487/RFC883
- Author(s)
- Dr. Paul V. Mockapetris
Latest version of IETF RFC 883
Document Versions — IETF RFC 883
-
▶ IETF RFC 883 (1983-11-01)THIS DOC [SUPERSEDED] [LATEST VERSION]
Bibliographic Reference(s)
- 10.1145-1024840.1035268 — Solomon 82 EXTERNAL
- ISI.IEN116 — IEN-116 EXTERNAL
- IETF RFC 742 [Superseded*]
- IETF RFC 768 [Active*]
- IETF RFC 793 [Superseded*]
- IETF RFC 805 [Active*]
- IETF RFC 810 [Superseded*]
- IETF RFC 811 [Superseded*]
- IETF RFC 812 [Superseded*]
- IETF RFC 819 [Active*]
- IETF RFC 821 [Superseded*]
- IETF RFC 830 [Active*]
- IETF RFC 870 [Superseded*]
- IETF RFC 882 [Superseded*]
Source Data (JSON)
Full registry record with provenance metadata. Open directly: /api/doc/RFC883.json
Reference Tree
Explore all references and references to this document, as a navigable tree.
Open Reference TreeReference this Doc
Plain text (ISO 690 compliant)
Preview:
IETF RFC 883, Domain names: Implementation specification. Available at https://doi.org/10.17487/RFC883
Snippet:
IETF RFC 883, Domain names: Implementation specification. Available at https://doi.org/10.17487/RFC883
HTML (ISO 690 compliant)
Preview:
IETF RFC 883, Domain names: Implementation specification. Available at https://doi.org/10.17487/RFC883
Snippet:
<span class="citation"><cite>IETF RFC 883</cite>, Domain names: Implementation specification. Available at <a href="https://doi.org/10.17487/RFC883" target="_blank" rel="noopener">https://doi.org/10.17487/RFC883</a></span>
SMPTE's HTML Pub
Preview:
IETF RFC 883, Domain names: Implementation specification
doi: 10.17487/RFC883
url: https://doi.org/10.17487/RFC883
doi: 10.17487/RFC883
url: https://doi.org/10.17487/RFC883
Snippet:
<li> <cite id="bib-rfc883">IETF RFC 883</cite>, Domain names: Implementation specification <span class="doi">10.17487/RFC883</span> </li>
Referenced By
- IETF RFC 1001 [Active*]
- IETF RFC 1002 [Active*]
- IETF RFC 1034 [Active*]
- IETF RFC 1035 [Active, Amended*]
- IETF RFC 1048 [Superseded*]
- IETF RFC 1101 [Active*]
- IETF RFC 1123 [Active*]
- IETF RFC 3467 [Active*]
- IETF RFC 882 [Superseded*]
- IETF RFC 897 [Active*]
- IETF RFC 920 [Active*]
- IETF RFC 921 [Active*]
- IETF RFC 973 [Superseded*]