Simple Two-Way Active Measurement Protocol
Metadata
- Publisher
- IETF
- Doc Type
- Standard
- Pages
- 15
- Abstract
- This document describes the Simple Two-way Active Measurement Protocol (STAMP), which enables the measurement of both one-way and round-trip performance metrics, like delay, delay variation, and packet loss.
- Publication Date
- 2020-03-01
- Status Note
- Proposed Standard
- DOI
10.17487/RFC8762- Link
- https://doi.org/10.17487/RFC8762
- Author(s)
- Greg MirskyGuo JunHenrik NydellRichard "Footer" Foote
Latest version of IETF RFC 8762
Document Versions — IETF RFC 8762
-
▶ IETF RFC 8762 (2020-03-01)THIS DOC [ACTIVE] [LATEST VERSION]
Normative Reference(s)
- IEEE.STD1588.2008 — IEEE Std 1588-2008, IEEE Standard for a Precision Clock Synchronization Protocol for Networked Measurement and Control Systems, 2008 EXTERNAL
- IETF RFC 2104 [Active, Amended*]
- IETF RFC 2119 [Active*]
- IETF RFC 4656 [Active*]
- IETF RFC 5357 [Active*]
- IETF RFC 5905 [Active*]
- IETF RFC 6038 [Active*]
- IETF RFC 6335 [Active*]
- IETF RFC 8174 [Active*]
- IETF RFC 8186 [Active*]
- IETF RFC 8545 [Active*]
Bibliographic Reference(s)
- IETF.draft-ietf-ippm-stamp-option-tlv-03 — I-D.ietf-ippm-stamp-option-tlv EXTERNAL
- IETF.draft-ietf-ippm-stamp-yang-05 — I-D.ietf-ippm-stamp-yang EXTERNAL
- Broadband Forum, "Performance Measurement from IP Edge to Customer Equipment using TWAMP Light", TR-390 Issue 1, May 2017. EXTERNAL
- IETF RFC 4868 [Active*]
- IETF RFC 7750 [Active*]
- IETF RFC 8085 [Active*]
Source Data (JSON)
Full registry record with provenance metadata. Open directly: /api/doc/RFC8762.json
Amended by:
IETF RFC 8972 [Active*]
Reference Tree
Explore all references and references to this document, as a navigable tree.
Open Reference TreeReference this Doc
Plain text (ISO 690 compliant)
Preview:
IETF RFC 8762, Simple Two-Way Active Measurement Protocol. Available at https://doi.org/10.17487/RFC8762
Snippet:
IETF RFC 8762, Simple Two-Way Active Measurement Protocol. Available at https://doi.org/10.17487/RFC8762
HTML (ISO 690 compliant)
Preview:
IETF RFC 8762, Simple Two-Way Active Measurement Protocol. Available at https://doi.org/10.17487/RFC8762
Snippet:
<span class="citation"><cite>IETF RFC 8762</cite>, Simple Two-Way Active Measurement Protocol. Available at <a href="https://doi.org/10.17487/RFC8762" target="_blank" rel="noopener">https://doi.org/10.17487/RFC8762</a></span>
SMPTE's HTML Pub
Preview:
IETF RFC 8762, Simple Two-Way Active Measurement Protocol
doi: 10.17487/RFC8762
url: https://doi.org/10.17487/RFC8762
doi: 10.17487/RFC8762
url: https://doi.org/10.17487/RFC8762
Snippet:
<li> <cite id="bib-rfc8762">IETF RFC 8762</cite>, Simple Two-Way Active Measurement Protocol <span class="doi">10.17487/RFC8762</span> </li>
Referenced By
- IETF RFC 8972 [Active*]
- IETF RFC 9232 [Active*]
- IETF RFC 9546 [Active*]
- IETF RFC 9634 [Active*]
- IETF RFC 9912 [Active*]