DARPA Internet gateway
Metadata
- Publisher
- IETF
- Doc Type
- Specification
- Pages
- 45
- Abstract
- This RFC is a status report on the Internet Gateway developed by BBN. It describes the Internet Gateway as of September 1982. This memo presents detailed descriptions of message formats and gateway procedures, however, this is not an implementation specification, and such details are subject to change.
- Publication Date
- 1982-09-01
- Status Note
- Historic
- DOI
10.17487/RFC823- Link
- https://doi.org/10.17487/RFC823
- Author(s)
- Bob HindenA. Sheltzer
- Keyword(s)
- GGP
Latest version of IETF RFC 823
Document Versions — IETF RFC 823
-
▶ IETF RFC 823 (1982-09-01)THIS DOC [ACTIVE] [LATEST VERSION]
Bibliographic Reference(s)
- ISI.IEN30 — 49 EXTERNAL
- ISI.IEN109 — 49 EXTERNAL
- ISI.IEN158 — IEN158 EXTERNAL
- ISI.IEN197 — 6 EXTERNAL
- ISI.IEN209 — 10 EXTERNAL
- Santos, P., Chalstrom, H., Linn, J., Herman, J., "Architecture of a Network Monitoring, Control and Management System," Proc. of the 5th Int. Conference on Computer Communication, October 1980. EXTERNAL
- Mathis, J., Klemba, K., Poggio, "TIU Notebook- Volume 2, Software Documentation," SRI, May 1979. EXTERNAL
- IETF RFC 790 [Superseded*]
- IETF RFC 791 [Active*]
- IETF RFC 792 [Active*]
Source Data (JSON)
Full registry record with provenance metadata. Open directly: /api/doc/RFC823.json
Reference Tree
Explore all references and references to this document, as a navigable tree.
Open Reference TreeReference this Doc
Plain text (ISO 690 compliant)
Preview:
IETF RFC 823, DARPA Internet gateway. Available at https://doi.org/10.17487/RFC823
Snippet:
IETF RFC 823, DARPA Internet gateway. Available at https://doi.org/10.17487/RFC823
HTML (ISO 690 compliant)
Preview:
IETF RFC 823, DARPA Internet gateway. Available at https://doi.org/10.17487/RFC823
Snippet:
<span class="citation"><cite>IETF RFC 823</cite>, DARPA Internet gateway. Available at <a href="https://doi.org/10.17487/RFC823" target="_blank" rel="noopener">https://doi.org/10.17487/RFC823</a></span>
SMPTE's HTML Pub
Preview:
Snippet:
<li> <cite id="bib-rfc823">IETF RFC 823</cite>, DARPA Internet gateway <span class="doi">10.17487/RFC823</span> </li>
Referenced By
- IETF RFC 1009 [Superseded*]
- IETF RFC 1700 [Superseded*]
- IETF RFC 890 [Active*]