IS-IS Multi-Instance
Metadata
- Publisher
- IETF
- Doc Type
- Standard
- Pages
- 16
- Abstract
- This document describes a mechanism that allows a single router to share one or more circuits among multiple Intermediate System to Intermediate System (IS-IS) routing protocol instances. Multiple instances allow the isolation of resources associated with each instance. Routers will form instance-specific adjacencies. Each instance can support multiple topologies. Each topology has a unique Link State Database (LSDB). Each Protocol Data Unit (PDU) will contain a new Type-Length-Value (TLV) identifying the instance and the topology (or topologies) to which the PDU belongs. This document obsoletes RFC 6822.
- Publication Date
- 2017-06-01
- Status Note
- Proposed Standard
- DOI
10.17487/RFC8202- Link
- https://doi.org/10.17487/RFC8202
- Author(s)
- Les GinsbergStefano PrevidiWim Henderickx
Latest version of IETF RFC 8202
Document Versions — IETF RFC 8202
-
▶ IETF RFC 8202 (2017-06-01)THIS DOC [ACTIVE] [LATEST VERSION]
Normative Reference(s)
- ISO.10589.2002 — 1 EXTERNAL
- IETF RFC 2119 [Active*]
- IETF RFC 5120 [Active*]
- IETF RFC 5303 [Active*]
- IETF RFC 5304 [Active*]
- IETF RFC 5306 [Superseded*]
- IETF RFC 5310 [Active*]
- IETF RFC 6213 [Active*]
- IETF RFC 6232 [Active*]
- IETF RFC 6233 [Active*]
- IETF RFC 6822 [Superseded*]
- RFC6823 — RFC6823 EXTERNAL
- IETF RFC 8174 [Active*]
Bibliographic Reference(s)
- IETF RFC 5309 [Active*]
- IETF RFC 7042 [Superseded*]
Source Data (JSON)
Full registry record with provenance metadata. Open directly: /api/doc/RFC8202.json
Supersedes:
IETF RFC 6822 [Superseded*]
Reference Tree
Explore all references and references to this document, as a navigable tree.
Open Reference TreeReference this Doc
Plain text (ISO 690 compliant)
Preview:
IETF RFC 8202, IS-IS Multi-Instance. Available at https://doi.org/10.17487/RFC8202
Snippet:
IETF RFC 8202, IS-IS Multi-Instance. Available at https://doi.org/10.17487/RFC8202
HTML (ISO 690 compliant)
Preview:
IETF RFC 8202, IS-IS Multi-Instance. Available at https://doi.org/10.17487/RFC8202
Snippet:
<span class="citation"><cite>IETF RFC 8202</cite>, IS-IS Multi-Instance. Available at <a href="https://doi.org/10.17487/RFC8202" target="_blank" rel="noopener">https://doi.org/10.17487/RFC8202</a></span>
SMPTE's HTML Pub
Preview:
Snippet:
<li> <cite id="bib-rfc8202">IETF RFC 8202</cite>, IS-IS Multi-Instance <span class="doi">10.17487/RFC8202</span> </li>
Referenced By
- IETF RFC 9552 [Active*]