Time Zone Data Distribution Service
Metadata
- Publisher
- IETF
- Doc Type
- Standard
- Pages
- 56
- Abstract
- This document defines a time zone data distribution service that allows reliable, secure, and fast delivery of time zone data and leap-second rules to client systems such as calendaring and scheduling applications or operating systems.
- Publication Date
- 2016-03-01
- Status Note
- Proposed Standard
- DOI
10.17487/RFC7808- Link
- https://doi.org/10.17487/RFC7808
- Author(s)
- Michael DouglassCyrus Daboo
- Keyword(s)
- Time Zone, Calendaring, Scheduling
Latest version of IETF RFC 7808
Document Versions — IETF RFC 7808
-
▶ IETF RFC 7808 (2016-03-01)THIS DOC [ACTIVE] [LATEST VERSION]
Normative Reference(s)
- IETF RFC 2046 [Active, Amended*]
- IETF RFC 2119 [Active*]
- IETF RFC 2782 [Active*]
- IETF RFC 2818 [Superseded*]
- IETF RFC 3339 [Active*]
- IETF RFC 3553 [Active*]
- IETF RFC 3629 [Active*]
- IETF RFC 4985 [Active*]
- IETF RFC 5226 [Superseded*]
- IETF RFC 5234 [Active, Amended*]
- IETF RFC 5246 [Superseded*]
- IETF RFC 5545 [Active*]
- IETF RFC 5785 [Superseded*]
- IETF RFC 6125 [Superseded*]
- IETF RFC 6265 [Active*]
- IETF RFC 6321 [Active*]
- IETF RFC 6335 [Active*]
- IETF RFC 6557 [Active*]
- IETF RFC 6570 [Active*]
- IETF RFC 6698 [Active*]
- IETF RFC 6763 [Active*]
- IETF RFC 7159 [Superseded*]
- IETF RFC 7230 [Superseded*]
- IETF RFC 7231 [Superseded*]
- IETF RFC 7232 [Superseded*]
- IETF RFC 7234 [Superseded*]
- IETF RFC 7235 [Superseded*]
- IETF RFC 7265 [Active*]
- IETF RFC 7525 [Superseded*]
- IETF RFC 7807 [Superseded*]
Bibliographic Reference(s)
- IETF RFC 2131 [Active*]
Source Data (JSON)
Full registry record with provenance metadata. Open directly: /api/doc/RFC7808.json
Reference Tree
Explore all references and references to this document, as a navigable tree.
Open Reference TreeReference this Doc
Plain text (ISO 690 compliant)
Preview:
IETF RFC 7808, Time Zone Data Distribution Service. Available at https://doi.org/10.17487/RFC7808
Snippet:
IETF RFC 7808, Time Zone Data Distribution Service. Available at https://doi.org/10.17487/RFC7808
HTML (ISO 690 compliant)
Preview:
IETF RFC 7808, Time Zone Data Distribution Service. Available at https://doi.org/10.17487/RFC7808
Snippet:
<span class="citation"><cite>IETF RFC 7808</cite>, Time Zone Data Distribution Service. Available at <a href="https://doi.org/10.17487/RFC7808" target="_blank" rel="noopener">https://doi.org/10.17487/RFC7808</a></span>
SMPTE's HTML Pub
Preview:
IETF RFC 7808, Time Zone Data Distribution Service
doi: 10.17487/RFC7808
url: https://doi.org/10.17487/RFC7808
doi: 10.17487/RFC7808
url: https://doi.org/10.17487/RFC7808
Snippet:
<li> <cite id="bib-rfc7808">IETF RFC 7808</cite>, Time Zone Data Distribution Service <span class="doi">10.17487/RFC7808</span> </li>
Referenced By
- IETF RFC 7809 [Active*]