Recommendations for Prefix Binding in the Context of Softwire Dual-Stack Lite
Metadata
- Publisher
- IETF
- Doc Type
- Informational
- Pages
- 9
- Abstract
- This document discusses issues induced by the change of the Dual- Stack Lite (DS-Lite) Basic Bridging BroadBand (B4) IPv6 address and sketches a set of recommendations to solve those issues.
- Publication Date
- 2016-02-01
- Status Note
- Informational
- DOI
10.17487/RFC7785- Link
- https://doi.org/10.17487/RFC7785
- Author(s)
- Suresh VinapamulaMohamed Boucadair
- Keyword(s)
- IPv4 Service Continuity, IPv4 Address Exhaustion, Service Availability, High Availability, Address Sharing, IPv6, Reliability, IPv4 Over IPv6, State Migration, Disruption, Privacy
Latest version of IETF RFC 7785
Document Versions — IETF RFC 7785
-
▶ IETF RFC 7785 (2016-02-01)THIS DOC [ACTIVE] [LATEST VERSION]
Normative Reference(s)
- IETF RFC 2119 [Active*]
- IETF RFC 6333 [Active*]
- IETF RFC 6887 [Active*]
Bibliographic Reference(s)
- LACNIC, "IPv6 Address Allocation and Assignment Policies", December 2015, < http://www.lacnic.net/en/web/lacnic/manual-4 >. EXTERNAL
- RIPE, "IPv6 Address Allocation and Assignment Policy", August 2015, < https://www.ripe.net/publications/docs/ ripe-650 >. EXTERNAL
- IETF RFC 4787 [Active*]
- IETF RFC 4941 [Superseded*]
- IETF RFC 6888 [Active*]
- IETF RFC 6908 [Active*]
- IETF RFC 7217 [Active*]
- IETF RFC 7393 [Active*]
Source Data (JSON)
Full registry record with provenance metadata. Open directly: /api/doc/RFC7785.json
Reference Tree
Explore all references and references to this document, as a navigable tree.
Open Reference TreeReference this Doc
Plain text (ISO 690 compliant)
Preview:
IETF RFC 7785, Recommendations for Prefix Binding in the Context of Softwire Dual-Stack Lite. Available at https://doi.org/10.17487/RFC7785
Snippet:
IETF RFC 7785, Recommendations for Prefix Binding in the Context of Softwire Dual-Stack Lite. Available at https://doi.org/10.17487/RFC7785
HTML (ISO 690 compliant)
Preview:
IETF RFC 7785, Recommendations for Prefix Binding in the Context of Softwire Dual-Stack Lite. Available at https://doi.org/10.17487/RFC7785
Snippet:
<span class="citation"><cite>IETF RFC 7785</cite>, Recommendations for Prefix Binding in the Context of Softwire Dual-Stack Lite. Available at <a href="https://doi.org/10.17487/RFC7785" target="_blank" rel="noopener">https://doi.org/10.17487/RFC7785</a></span>
SMPTE's HTML Pub
Preview:
IETF RFC 7785, Recommendations for Prefix Binding in the Context of Softwire Dual-Stack Lite
doi: 10.17487/RFC7785
url: https://doi.org/10.17487/RFC7785
doi: 10.17487/RFC7785
url: https://doi.org/10.17487/RFC7785
Snippet:
<li> <cite id="bib-rfc7785">IETF RFC 7785</cite>, Recommendations for Prefix Binding in the Context of Softwire Dual-Stack Lite <span class="doi">10.17487/RFC7785</span> </li>
Referenced By
- IETF RFC 8045 [Active*]
- IETF RFC 8513 [Active*]
- IETF RFC 9099 [Active*]