Port Control Protocol (PCP) Extension for Port-Set Allocation
Metadata
- Publisher
- IETF
- Doc Type
- Standard
- Pages
- 19
- Abstract
- In some use cases, e.g., Lightweight 4over6, the client may require not just one port, but a port set. This document defines an extension to the Port Control Protocol (PCP) that allows clients to manipulate a set of ports as a whole. This is accomplished using a new MAP option: PORT_SET.
- Publication Date
- 2016-02-01
- Status Note
- Proposed Standard
- DOI
10.17487/RFC7753- Link
- https://doi.org/10.17487/RFC7753
- Author(s)
- Qiong SunMohamed BoucadairSenthil SivakumarCathy ZhouTina Tsou (Ting ZOU)Simon Perreault
- Keyword(s)
- IPv4 Service Continuity, IPv4 Exhaustion, A+P, Port Range, Port Range Router, MAP-E, Port Set Mapping, Port Bulk
Latest version of IETF RFC 7753
Document Versions — IETF RFC 7753
-
▶ IETF RFC 7753 (2016-02-01)THIS DOC [ACTIVE] [LATEST VERSION]
Normative Reference(s)
- IETF RFC 2119 [Active*]
- IETF RFC 6887 [Active*]
Bibliographic Reference(s)
- IETF RFC 3261 [Active*]
- IETF RFC 3550 [Active*]
- IETF RFC 4787 [Active*]
- IETF RFC 6888 [Active*]
- IETF RFC 6970 [Active*]
- IETF RFC 7596 [Active*]
Source Data (JSON)
Full registry record with provenance metadata. Open directly: /api/doc/RFC7753.json
Reference Tree
Explore all references and references to this document, as a navigable tree.
Open Reference TreeReference this Doc
Plain text (ISO 690 compliant)
Preview:
IETF RFC 7753, Port Control Protocol (PCP) Extension for Port-Set Allocation. Available at https://doi.org/10.17487/RFC7753
Snippet:
IETF RFC 7753, Port Control Protocol (PCP) Extension for Port-Set Allocation. Available at https://doi.org/10.17487/RFC7753
HTML (ISO 690 compliant)
Preview:
IETF RFC 7753, Port Control Protocol (PCP) Extension for Port-Set Allocation. Available at https://doi.org/10.17487/RFC7753
Snippet:
<span class="citation"><cite>IETF RFC 7753</cite>, Port Control Protocol (PCP) Extension for Port-Set Allocation. Available at <a href="https://doi.org/10.17487/RFC7753" target="_blank" rel="noopener">https://doi.org/10.17487/RFC7753</a></span>
SMPTE's HTML Pub
Preview:
IETF RFC 7753, Port Control Protocol (PCP) Extension for Port-Set Allocation
doi: 10.17487/RFC7753
url: https://doi.org/10.17487/RFC7753
doi: 10.17487/RFC7753
url: https://doi.org/10.17487/RFC7753
Snippet:
<li> <cite id="bib-rfc7753">IETF RFC 7753</cite>, Port Control Protocol (PCP) Extension for Port-Set Allocation <span class="doi">10.17487/RFC7753</span> </li>
Referenced By
- IETF RFC 7857 [Active*]