IS-IS Flooding Scope Link State PDUs (LSPs)
Metadata
- Publisher
- IETF
- Doc Type
- Standard
- Pages
- 23
- Abstract
- Intermediate System to Intermediate System (IS-IS) provides efficient and reliable flooding of information to its peers; however, the current flooding scopes are limited to either area scope or domain scope. There are existing use cases where support of other flooding scopes is desirable. This document defines new Protocol Data Units (PDUs) that provide support for new flooding scopes as well as additional space for advertising information targeted for the currently supported flooding scopes. This document also defines extended Type-Length-Values (TLVs) and sub-TLVs that are encoded using 16-bit fields for Type and Length. The protocol extensions defined in this document are not backwards compatible with existing implementations and so must be deployed with care.
- Publication Date
- 2014-09-01
- Status Note
- Proposed Standard
- DOI
10.17487/RFC7356- Link
- https://doi.org/10.17487/RFC7356
- Author(s)
- Les GinsbergStefano PrevidiYi Yang
Latest version of IETF RFC 7356
Document Versions — IETF RFC 7356
-
▶ IETF RFC 7356 (2014-09-01)THIS DOC [ACTIVE] [LATEST VERSION]
Normative Reference(s)
- IEEE.STD802.1AQ.2012 — 802.1aq EXTERNAL
- ISO.10589.2002 — 1 EXTERNAL
- IETF RFC 2119 [Active*]
- IETF RFC 4971 [Superseded*]
- IETF RFC 5226 [Superseded*]
- IETF RFC 5304 [Active*]
- IETF RFC 5305 [Active*]
- IETF RFC 5306 [Superseded*]
- IETF RFC 5310 [Active*]
- IETF RFC 6822 [Superseded*]
Bibliographic Reference(s)
- IETF RFC 3563 [Active*]
- RFC5311 — RFC5311 EXTERNAL
- IETF RFC 6233 [Active*]
- IETF RFC 6325 [Active*]
- RFC7176 — RFC7176 EXTERNAL
Source Data (JSON)
Full registry record with provenance metadata. Open directly: /api/doc/RFC7356.json
Reference Tree
Explore all references and references to this document, as a navigable tree.
Open Reference TreeReference this Doc
Plain text (ISO 690 compliant)
Preview:
IETF RFC 7356, IS-IS Flooding Scope Link State PDUs (LSPs). Available at https://doi.org/10.17487/RFC7356
Snippet:
IETF RFC 7356, IS-IS Flooding Scope Link State PDUs (LSPs). Available at https://doi.org/10.17487/RFC7356
HTML (ISO 690 compliant)
Preview:
IETF RFC 7356, IS-IS Flooding Scope Link State PDUs (LSPs). Available at https://doi.org/10.17487/RFC7356
Snippet:
<span class="citation"><cite>IETF RFC 7356</cite>, IS-IS Flooding Scope Link State PDUs (LSPs). Available at <a href="https://doi.org/10.17487/RFC7356" target="_blank" rel="noopener">https://doi.org/10.17487/RFC7356</a></span>
SMPTE's HTML Pub
Preview:
IETF RFC 7356, IS-IS Flooding Scope Link State PDUs (LSPs)
doi: 10.17487/RFC7356
url: https://doi.org/10.17487/RFC7356
doi: 10.17487/RFC7356
url: https://doi.org/10.17487/RFC7356
Snippet:
<li> <cite id="bib-rfc7356">IETF RFC 7356</cite>, IS-IS Flooding Scope Link State PDUs (LSPs) <span class="doi">10.17487/RFC7356</span> </li>
Referenced By
- IETF RFC 8918 [Active*]