RADIUS Attributes for IEEE 802 Networks
Metadata
- Publisher
- IETF
- Doc Type
- Standard
- Pages
- 29
- Abstract
- RFC 3580 provides guidelines for the use of the Remote Authentication Dial-In User Service (RADIUS) within IEEE 802 local area networks (LANs). This document defines additional attributes for use within IEEE 802 networks and clarifies the usage of the EAP-Key-Name Attribute and the Called-Station-Id Attribute. This document updates RFCs 3580 and 4072.
- Publication Date
- 2014-07-01
- Status Note
- Proposed Standard
- DOI
10.17487/RFC7268- Link
- https://doi.org/10.17487/RFC7268
- Author(s)
- Dr. Bernard D. AbobaJouni MalinenPaul CongdonJoseph A. SaloweyMark Jones
Latest version of IETF RFC 7268
Document Versions — IETF RFC 7268
-
▶ IETF RFC 7268 (2014-07-01)THIS DOC [ACTIVE] [LATEST VERSION]
Normative Reference(s)
- IEEE.STD802.1X.2010 — IEEE-802.1X EXTERNAL
- IEEE.STD802.11.2012 — 802.11 EXTERNAL
- IEEE.STD802.11AD.2012 — IEEE-802.11ad EXTERNAL
- IEEE.STD802.2001 — IEEE 802-2001, Standard for Local and Metropolitan Area Networks: Overview and Architecture, 2001 EXTERNAL
- ISO.639 — iso639.prin EXTERNAL
- ISO.14962.1997 — ISO-14962-1997 EXTERNAL
- IETF RFC 2119 [Active*]
- IETF RFC 2865 [Active*]
- IETF RFC 4072 [Active*]
- IETF RFC 5247 [Active*]
Bibliographic Reference(s)
- IETF RFC 2607 [Active*]
- IETF RFC 3162 [Active*]
- IETF RFC 3579 [Active*]
- IETF RFC 3580 [Active*]
- IETF RFC 3748 [Active*]
- IETF RFC 5176 [Active*]
- RFC6421 — RFC6421 EXTERNAL
Source Data (JSON)
Full registry record with provenance metadata. Open directly: /api/doc/RFC7268.json
Reference Tree
Explore all references and references to this document, as a navigable tree.
Open Reference TreeReference this Doc
Plain text (ISO 690 compliant)
Preview:
IETF RFC 7268, RADIUS Attributes for IEEE 802 Networks. Available at https://doi.org/10.17487/RFC7268
Snippet:
IETF RFC 7268, RADIUS Attributes for IEEE 802 Networks. Available at https://doi.org/10.17487/RFC7268
HTML (ISO 690 compliant)
Preview:
IETF RFC 7268, RADIUS Attributes for IEEE 802 Networks. Available at https://doi.org/10.17487/RFC7268
Snippet:
<span class="citation"><cite>IETF RFC 7268</cite>, RADIUS Attributes for IEEE 802 Networks. Available at <a href="https://doi.org/10.17487/RFC7268" target="_blank" rel="noopener">https://doi.org/10.17487/RFC7268</a></span>
SMPTE's HTML Pub
Preview:
IETF RFC 7268, RADIUS Attributes for IEEE 802 Networks
doi: 10.17487/RFC7268
url: https://doi.org/10.17487/RFC7268
doi: 10.17487/RFC7268
url: https://doi.org/10.17487/RFC7268
Snippet:
<li> <cite id="bib-rfc7268">IETF RFC 7268</cite>, RADIUS Attributes for IEEE 802 Networks <span class="doi">10.17487/RFC7268</span> </li>
Referenced By
- IETF RFC 8044 [Active*]