RTP Payload Format for Society of Motion Picture and Television Engineers (SMPTE) ST 336 Encoded Data
Metadata
- Publisher
- IETF
- Doc Type
- Standard
- Pages
- 13
- Abstract
- This document specifies the payload format for packetization of KLV (Key-Length-Value) Encoded Data, as defined by the Society of Motion Picture and Television Engineers (SMPTE) in SMPTE ST 336, into the Real-time Transport Protocol (RTP). [STANDARDS-TRACK]
- Publication Date
- 2012-04-01
- Status Note
- Proposed Standard
- DOI
10.17487/RFC6597- Link
- https://doi.org/10.17487/RFC6597
- Author(s)
- Jeff DownsJ. Arbeiter
- Keyword(s)
- KLV
Latest version of IETF RFC 6597
Document Versions — IETF RFC 6597
-
▶ IETF RFC 6597 (2012-04-01)THIS DOC [ACTIVE] [LATEST VERSION]
Normative Reference(s)
- IETF RFC 2119 [Active*]
- IETF RFC 3550 [Active*]
- IETF RFC 3551 [Active*]
- IETF RFC 4288 [Superseded*]
- IETF RFC 4855 [Active*]
Bibliographic Reference(s)
- IETF RFC 2326 [Superseded*]
- IETF RFC 2974 [Active*]
- IETF RFC 3264 [Active*]
- IETF RFC 3711 [Active*]
- IETF RFC 4301 [Active, Amended*]
- IETF RFC 5246 [Superseded*]
- SMPTE.RP210V — SMPTE RP 210v13:2012, “Metadata Element Dictionary,” https://www.smpte.org/standards. EXTERNAL
- SMPTE ST 298:2009 [Active, Stabilized]
- SMPTE ST 335:2012 [Active, Amended]
- SMPTE ST 336:2007 [Superseded]
- SMPTE ST 377-1:2011 [Superseded]
Source Data (JSON)
Full registry record with provenance metadata. Open directly: /api/doc/RFC6597.json
Reference Tree
Explore all references and references to this document, as a navigable tree.
Open Reference TreeReference this Doc
Plain text (ISO 690 compliant)
Preview:
IETF RFC 6597, RTP Payload Format for Society of Motion Picture and Television Engineers (SMPTE) ST 336 Encoded Data. Available at https://doi.org/10.17487/RFC6597
Snippet:
IETF RFC 6597, RTP Payload Format for Society of Motion Picture and Television Engineers (SMPTE) ST 336 Encoded Data. Available at https://doi.org/10.17487/RFC6597
HTML (ISO 690 compliant)
Preview:
IETF RFC 6597, RTP Payload Format for Society of Motion Picture and Television Engineers (SMPTE) ST 336 Encoded Data. Available at https://doi.org/10.17487/RFC6597
Snippet:
<span class="citation"><cite>IETF RFC 6597</cite>, RTP Payload Format for Society of Motion Picture and Television Engineers (SMPTE) ST 336 Encoded Data. Available at <a href="https://doi.org/10.17487/RFC6597" target="_blank" rel="noopener">https://doi.org/10.17487/RFC6597</a></span>
SMPTE's HTML Pub
Preview:
IETF RFC 6597, RTP Payload Format for Society of Motion Picture and Television Engineers (SMPTE) ST 336 Encoded Data
doi: 10.17487/RFC6597
url: https://doi.org/10.17487/RFC6597
doi: 10.17487/RFC6597
url: https://doi.org/10.17487/RFC6597
Snippet:
<li> <cite id="bib-rfc6597">IETF RFC 6597</cite>, RTP Payload Format for Society of Motion Picture and Television Engineers (SMPTE) ST 336 Encoded Data <span class="doi">10.17487/RFC6597</span> </li>