DomainKeys Identified Mail (DKIM) and Mailing Lists
Metadata
- Publisher
- IETF
- Doc Type
- Best Practice
- Pages
- 26
- Abstract
- DomainKeys Identified Mail (DKIM) allows an ADministrative Management Domain (ADMD) to assume some responsibility for a message. Based on deployment experience with DKIM, this document provides guidance for the use of DKIM with scenarios that include Mailing List Managers (MLMs). This memo documents an Internet Best Current Practice.
- Publication Date
- 2011-09-01
- Status Note
- Best Current Practice
- DOI
10.17487/RFC6377- Link
- https://doi.org/10.17487/RFC6377
- Author(s)
- Murray Kucherawy
- Keyword(s)
- Email, Architecture, Verification, Media Identity, Integrity
Latest version of IETF RFC 6377
Document Versions — IETF RFC 6377
-
▶ IETF RFC 6377 (2011-09-01)THIS DOC [ACTIVE] [LATEST VERSION]
Normative Reference(s)
- IETF RFC 2119 [Active*]
- IETF RFC 5322 [Active, Amended*]
- IETF RFC 5451 [Superseded*]
- IETF RFC 5598 [Active*]
- IETF RFC 5617 [Active*]
- IETF RFC 6376 [Active*]
Bibliographic Reference(s)
- IETF RFC 2045 [Active*]
- IETF RFC 2046 [Active, Amended*]
- IETF RFC 2369 [Active*]
- IETF RFC 2919 [Active*]
- IETF RFC 3463 [Active*]
- IETF RFC 5070 [Superseded*]
- IETF RFC 5321 [Active*]
- IETF RFC 5585 [Active*]
- IETF RFC 5863 [Active*]
- IETF RFC 5965 [Active*]
Source Data (JSON)
Full registry record with provenance metadata. Open directly: /api/doc/RFC6377.json
Reference Tree
Explore all references and references to this document, as a navigable tree.
Open Reference TreeReference this Doc
Plain text (ISO 690 compliant)
Preview:
IETF RFC 6377, DomainKeys Identified Mail (DKIM) and Mailing Lists. Available at https://doi.org/10.17487/RFC6377
Snippet:
IETF RFC 6377, DomainKeys Identified Mail (DKIM) and Mailing Lists. Available at https://doi.org/10.17487/RFC6377
HTML (ISO 690 compliant)
Preview:
IETF RFC 6377, DomainKeys Identified Mail (DKIM) and Mailing Lists. Available at https://doi.org/10.17487/RFC6377
Snippet:
<span class="citation"><cite>IETF RFC 6377</cite>, DomainKeys Identified Mail (DKIM) and Mailing Lists. Available at <a href="https://doi.org/10.17487/RFC6377" target="_blank" rel="noopener">https://doi.org/10.17487/RFC6377</a></span>
SMPTE's HTML Pub
Preview:
IETF RFC 6377, DomainKeys Identified Mail (DKIM) and Mailing Lists
doi: 10.17487/RFC6377
url: https://doi.org/10.17487/RFC6377
doi: 10.17487/RFC6377
url: https://doi.org/10.17487/RFC6377
Snippet:
<li> <cite id="bib-rfc6377">IETF RFC 6377</cite>, DomainKeys Identified Mail (DKIM) and Mailing Lists <span class="doi">10.17487/RFC6377</span> </li>
Referenced By
- IETF RFC 6376 [Active*]
- IETF RFC 7489 [Superseded*]