CardDAV: vCard Extensions to Web Distributed Authoring and Versioning (WebDAV)
Metadata
- Publisher
- IETF
- Doc Type
- Standard
- Pages
- 48
- Abstract
- This document defines extensions to the Web Distributed Authoring and Versioning (WebDAV) protocol to specify a standard way of accessing, managing, and sharing contact information based on the vCard format. [STANDARDS-TRACK]
- Publication Date
- 2011-08-01
- Status Note
- Proposed Standard
- DOI
10.17487/RFC6352- Link
- https://doi.org/10.17487/RFC6352
- Author(s)
- Cyrus Daboo
- Keyword(s)
- CardDAV
Latest version of IETF RFC 6352
Document Versions — IETF RFC 6352
-
▶ IETF RFC 6352 (2011-08-01)THIS DOC [ACTIVE] [LATEST VERSION]
Normative Reference(s)
- IETF RFC 2119 [Active*]
- IETF RFC 2426 [Superseded*]
- IETF RFC 2616 [Superseded*]
- IETF RFC 2617 [Superseded*]
- IETF RFC 2782 [Active*]
- IETF RFC 2818 [Superseded*]
- IETF RFC 3253 [Active*]
- IETF RFC 3688 [Active*]
- IETF RFC 3744 [Active*]
- IETF RFC 4790 [Active*]
- IETF RFC 4918 [Active*]
- RFC5051 — UNICODE-CASEMAP EXTERNAL
- IETF RFC 5246 [Superseded*]
- IETF RFC 5280 [Active, Amended*]
- RFC5397 — RFC5397 EXTERNAL
- IETF RFC 5689 [Active*]
- IETF RFC 6350 [Active*]
- W3C XML 1 [Active]
Bibliographic Reference(s)
- Myers, J., "IMSP - Internet Message Support Protocol" , Work in Progress, June 1995. EXTERNAL
- IETF RFC 2244 [Active*]
- IETF RFC 4510 [Active*]
Source Data (JSON)
Full registry record with provenance metadata. Open directly: /api/doc/RFC6352.json
Reference Tree
Explore all references and references to this document, as a navigable tree.
Open Reference TreeReference this Doc
Plain text (ISO 690 compliant)
Preview:
IETF RFC 6352, CardDAV: vCard Extensions to Web Distributed Authoring and Versioning (WebDAV). Available at https://doi.org/10.17487/RFC6352
Snippet:
IETF RFC 6352, CardDAV: vCard Extensions to Web Distributed Authoring and Versioning (WebDAV). Available at https://doi.org/10.17487/RFC6352
HTML (ISO 690 compliant)
Preview:
IETF RFC 6352, CardDAV: vCard Extensions to Web Distributed Authoring and Versioning (WebDAV). Available at https://doi.org/10.17487/RFC6352
Snippet:
<span class="citation"><cite>IETF RFC 6352</cite>, CardDAV: vCard Extensions to Web Distributed Authoring and Versioning (WebDAV). Available at <a href="https://doi.org/10.17487/RFC6352" target="_blank" rel="noopener">https://doi.org/10.17487/RFC6352</a></span>
SMPTE's HTML Pub
Preview:
IETF RFC 6352, CardDAV: vCard Extensions to Web Distributed Authoring and Versioning (WebDAV)
doi: 10.17487/RFC6352
url: https://doi.org/10.17487/RFC6352
doi: 10.17487/RFC6352
url: https://doi.org/10.17487/RFC6352
Snippet:
<li> <cite id="bib-rfc6352">IETF RFC 6352</cite>, CardDAV: vCard Extensions to Web Distributed Authoring and Versioning (WebDAV) <span class="doi">10.17487/RFC6352</span> </li>
Referenced By
- IETF RFC 6764 [Active*]
- IETF RFC 9982 [Active*]