Unicast-Prefix-Based IPv4 Multicast Addresses
Metadata
- Publisher
- IETF
- Doc Type
- Standard
- Pages
- 5
- Abstract
- This specification defines an extension to the multicast addressing architecture of the IP Version 4 protocol. The extension presented in this document allows for unicast-prefix-based assignment of multicast addresses. By delegating multicast addresses at the same time as unicast prefixes, network operators will be able to identify their multicast addresses without needing to run an inter-domain allocation protocol. [STANDARDS-TRACK]
- Publication Date
- 2010-10-01
- Status Note
- Proposed Standard
- DOI
10.17487/RFC6034- Link
- https://doi.org/10.17487/RFC6034
- Author(s)
- Dave Thaler
- Keyword(s)
- IP
Latest version of IETF RFC 6034
Document Versions — IETF RFC 6034
-
▶ IETF RFC 6034 (2010-10-01)THIS DOC [ACTIVE] [LATEST VERSION]
Normative Reference(s)
- IETF RFC 2119 [Active*]
Bibliographic Reference(s)
- IETF RFC 2730 [Active*]
- IETF RFC 3180 [Active*]
- IETF RFC 3306 [Active*]
- IETF RFC 4893 [Superseded*]
Source Data (JSON)
Full registry record with provenance metadata. Open directly: /api/doc/RFC6034.json
Reference Tree
Explore all references and references to this document, as a navigable tree.
Open Reference TreeReference this Doc
Plain text (ISO 690 compliant)
Preview:
IETF RFC 6034, Unicast-Prefix-Based IPv4 Multicast Addresses. Available at https://doi.org/10.17487/RFC6034
Snippet:
IETF RFC 6034, Unicast-Prefix-Based IPv4 Multicast Addresses. Available at https://doi.org/10.17487/RFC6034
HTML (ISO 690 compliant)
Preview:
IETF RFC 6034, Unicast-Prefix-Based IPv4 Multicast Addresses. Available at https://doi.org/10.17487/RFC6034
Snippet:
<span class="citation"><cite>IETF RFC 6034</cite>, Unicast-Prefix-Based IPv4 Multicast Addresses. Available at <a href="https://doi.org/10.17487/RFC6034" target="_blank" rel="noopener">https://doi.org/10.17487/RFC6034</a></span>
SMPTE's HTML Pub
Preview:
IETF RFC 6034, Unicast-Prefix-Based IPv4 Multicast Addresses
doi: 10.17487/RFC6034
url: https://doi.org/10.17487/RFC6034
doi: 10.17487/RFC6034
url: https://doi.org/10.17487/RFC6034
Snippet:
<li> <cite id="bib-rfc6034">IETF RFC 6034</cite>, Unicast-Prefix-Based IPv4 Multicast Addresses <span class="doi">10.17487/RFC6034</span> </li>
Referenced By
- IETF RFC 6308 [Active*]
- IETF RFC 7042 [Superseded*]
- IETF RFC 9542 [Active*]