Special Use IPv4 Addresses
Metadata
- Publisher
- IETF
- Doc Type
- Best Practice
- Pages
- 10
- Abstract
- This document obsoletes RFC 3330. It describes the global and other specialized IPv4 address blocks that have been assigned by the Internet Assigned Numbers Authority (IANA). It does not address IPv4 address space assigned to operators and users through the Regional Internet Registries, nor does it address IPv4 address space assigned directly by IANA prior to the creation of the Regional Internet Registries. It also does not address allocations or assignments of IPv6 addresses or autonomous system numbers. This memo documents an Internet Best Current Practice.
- Publication Date
- 2010-01-01
- Status Note
- Best Current Practice
- DOI
10.17487/RFC5735- Link
- https://doi.org/10.17487/RFC5735
- Author(s)
- Michelle CottonLeo Vegoda
- Keyword(s)
- IP
Latest version of IETF RFC 5735
Document Versions — IETF RFC 5735
-
▶ IETF RFC 5735 (2010-01-01)THIS DOC [SUPERSEDED] [LATEST VERSION]
Normative Reference(s)
- IETF RFC 2119 [Active*]
Bibliographic Reference(s)
- IETF RFC 919 [Active*]
- IETF RFC 922 [Active*]
- IETF RFC 1112 [Active*]
- IETF RFC 1122 [Active*]
- IETF RFC 1166 [Active*]
- IETF RFC 1174 [Active*]
- IETF RFC 1700 [Superseded*]
- IETF RFC 1918 [Active*]
- IETF RFC 2544 [Active*]
- IETF RFC 2860 [Active*]
- IETF RFC 3068 [Superseded*]
- IETF RFC 3171 [Superseded*]
- IETF RFC 3330 [Superseded*]
- IETF RFC 3927 [Active*]
- RFC5156 — RFC5156 EXTERNAL
- IETF RFC 5226 [Superseded*]
- RFC5736 — RFC5736 EXTERNAL
- IETF RFC 5737 [Active*]
Source Data (JSON)
Full registry record with provenance metadata. Open directly: /api/doc/RFC5735.json
Reference Tree
Explore all references and references to this document, as a navigable tree.
Open Reference TreeReference this Doc
Plain text (ISO 690 compliant)
Preview:
IETF RFC 5735, Special Use IPv4 Addresses. Available at https://doi.org/10.17487/RFC5735
Snippet:
IETF RFC 5735, Special Use IPv4 Addresses. Available at https://doi.org/10.17487/RFC5735
HTML (ISO 690 compliant)
Preview:
IETF RFC 5735, Special Use IPv4 Addresses. Available at https://doi.org/10.17487/RFC5735
Snippet:
<span class="citation"><cite>IETF RFC 5735</cite>, Special Use IPv4 Addresses. Available at <a href="https://doi.org/10.17487/RFC5735" target="_blank" rel="noopener">https://doi.org/10.17487/RFC5735</a></span>
SMPTE's HTML Pub
Preview:
Snippet:
<li> <cite id="bib-rfc5735">IETF RFC 5735</cite>, Special Use IPv4 Addresses <span class="doi">10.17487/RFC5735</span> </li>
Referenced By
- IETF RFC 6052 [Active*]
- IETF RFC 6535 [Active*]
- IETF RFC 6598 [Active*]
- IETF RFC 6761 [Active*]
- IETF RFC 6890 [Active*]
- IETF RFC 8866 [Active*]