Definitions of Managed Objects for Mapping SYSLOG Messages to Simple Network Management Protocol (SNMP) Notifications
Metadata
- Publisher
- IETF
- Doc Type
- Standard
- Pages
- 22
- Abstract
- This memo defines a portion of the Management Information Base (MIB) for use with network management protocols in the Internet community. In particular, it defines a mapping of SYSLOG messages to Simple Network Management Protocol (SNMP) notifications. [STANDARDS-TRACK]
- Publication Date
- 2009-10-01
- Status Note
- Proposed Standard
- DOI
10.17487/RFC5676- Link
- https://doi.org/10.17487/RFC5676
- Author(s)
- Jürgen SchönwälderAlexander ClemmAnirban Karmakar
- Keyword(s)
- Network Management, SNMP, Syslog
Latest version of IETF RFC 5676
Document Versions — IETF RFC 5676
-
▶ IETF RFC 5676 (2009-10-01)THIS DOC [ACTIVE] [LATEST VERSION]
Normative Reference(s)
- IETF RFC 2119 [Active*]
- IETF RFC 2578 [Active*]
- IETF RFC 2579 [Active*]
- IETF RFC 2580 [Active*]
- IETF RFC 3411 [Active*]
- IETF RFC 3412 [Active*]
- IETF RFC 3629 [Active*]
- IETF RFC 5424 [Active*]
- IETF RFC 5427 [Active*]
- IETF RFC 5675 [Active*]
Bibliographic Reference(s)
- IETF RFC 3014 [Active*]
- IETF RFC 3410 [Active*]
Source Data (JSON)
Full registry record with provenance metadata. Open directly: /api/doc/RFC5676.json
Reference Tree
Explore all references and references to this document, as a navigable tree.
Open Reference TreeReference this Doc
Plain text (ISO 690 compliant)
Preview:
IETF RFC 5676, Definitions of Managed Objects for Mapping SYSLOG Messages to Simple Network Management Protocol (SNMP) Notifications. Available at https://doi.org/10.17487/RFC5676
Snippet:
IETF RFC 5676, Definitions of Managed Objects for Mapping SYSLOG Messages to Simple Network Management Protocol (SNMP) Notifications. Available at https://doi.org/10.17487/RFC5676
HTML (ISO 690 compliant)
Preview:
IETF RFC 5676, Definitions of Managed Objects for Mapping SYSLOG Messages to Simple Network Management Protocol (SNMP) Notifications. Available at https://doi.org/10.17487/RFC5676
Snippet:
<span class="citation"><cite>IETF RFC 5676</cite>, Definitions of Managed Objects for Mapping SYSLOG Messages to Simple Network Management Protocol (SNMP) Notifications. Available at <a href="https://doi.org/10.17487/RFC5676" target="_blank" rel="noopener">https://doi.org/10.17487/RFC5676</a></span>
SMPTE's HTML Pub
Preview:
IETF RFC 5676, Definitions of Managed Objects for Mapping SYSLOG Messages to Simple Network Management Protocol (SNMP) Notifications
doi: 10.17487/RFC5676
url: https://doi.org/10.17487/RFC5676
doi: 10.17487/RFC5676
url: https://doi.org/10.17487/RFC5676
Snippet:
<li> <cite id="bib-rfc5676">IETF RFC 5676</cite>, Definitions of Managed Objects for Mapping SYSLOG Messages to Simple Network Management Protocol (SNMP) Notifications <span class="doi">10.17487/RFC5676</span> </li>
Referenced By
- IETF RFC 5675 [Active*]
- IETF RFC 6363 [Active*]