An Overview of Reliable Server Pooling Protocols
Metadata
- Publisher
- IETF
- Doc Type
- Informational
- Pages
- 15
- Abstract
- The Reliable Server Pooling effort (abbreviated "RSerPool") provides an application-independent set of services and protocols for building fault-tolerant and highly available client/server applications. This document provides an overview of the protocols and mechanisms in the Reliable Server Pooling suite. This memo provides information for the Internet community.
- Publication Date
- 2008-09-01
- Status Note
- Informational
- DOI
10.17487/RFC5351- Link
- https://doi.org/10.17487/RFC5351
- Author(s)
- Peter LeiLyndon OngMichael TüxenThomas Dreibholz
- Keyword(s)
- RSerPool
Latest version of IETF RFC 5351
Document Versions — IETF RFC 5351
-
▶ IETF RFC 5351 (2008-09-01)THIS DOC [ACTIVE] [LATEST VERSION]
Normative Reference(s)
- IETF RFC 3237 [Active*]
- IETF RFC 5352 [Active*]
- IETF RFC 5353 [Active*]
- IETF RFC 5354 [Active*]
- IETF RFC 5355 [Active*]
- IETF RFC 5356 [Active*]
Bibliographic Reference(s)
- Dreibholz, T., "Thomas Dreibholz's RSerPool Page", < http://tdrwww.iem.uni-due.de/dreibholz/rserpool/ >. EXTERNAL
- Dreibholz, T., "Reliable Server Pooling -- Evaluation, Optimization and Extension of a Novel IETF Architecture", Ph.D. Thesis University of Duisburg-Essen, Faculty of Economics, Institute for Computer Science and Business Information Systems, March 2007, < http://duepublico.uni-duisburg-essen.de/ servlets/DerivateServlet/Derivate-16326/ Dre2006-final.pdf >. EXTERNAL
Source Data (JSON)
Full registry record with provenance metadata. Open directly: /api/doc/RFC5351.json
Reference Tree
Explore all references and references to this document, as a navigable tree.
Open Reference TreeReference this Doc
Plain text (ISO 690 compliant)
Preview:
IETF RFC 5351, An Overview of Reliable Server Pooling Protocols. Available at https://doi.org/10.17487/RFC5351
Snippet:
IETF RFC 5351, An Overview of Reliable Server Pooling Protocols. Available at https://doi.org/10.17487/RFC5351
HTML (ISO 690 compliant)
Preview:
IETF RFC 5351, An Overview of Reliable Server Pooling Protocols. Available at https://doi.org/10.17487/RFC5351
Snippet:
<span class="citation"><cite>IETF RFC 5351</cite>, An Overview of Reliable Server Pooling Protocols. Available at <a href="https://doi.org/10.17487/RFC5351" target="_blank" rel="noopener">https://doi.org/10.17487/RFC5351</a></span>
SMPTE's HTML Pub
Preview:
IETF RFC 5351, An Overview of Reliable Server Pooling Protocols
doi: 10.17487/RFC5351
url: https://doi.org/10.17487/RFC5351
doi: 10.17487/RFC5351
url: https://doi.org/10.17487/RFC5351
Snippet:
<li> <cite id="bib-rfc5351">IETF RFC 5351</cite>, An Overview of Reliable Server Pooling Protocols <span class="doi">10.17487/RFC5351</span> </li>
Referenced By
- IETF RFC 5355 [Active*]
- IETF RFC 6404 [Active*]