IANA Registration of Enumservices for Voice and Video Messaging
Metadata
- Publisher
- IETF
- Doc Type
- Standard
- Pages
- 22
- Abstract
- This document registers the Enumservice named "vmsg", which is used to facilitate the real-time routing of voice, video, and unified communications to a messaging system. This vmsg Enumservice registers three Enumservice types: "voicemsg", "videomsg", and "unifmsg". Each type also registers the subtypes "sip", "sips", "http", and "https", as well as the subtype "tel" for the "voicemsg" type. [STANDARDS-TRACK]
- Publication Date
- 2008-07-01
- Status Note
- Proposed Standard
- DOI
10.17487/RFC5278- Link
- https://doi.org/10.17487/RFC5278
- Author(s)
- Jason LivingoodDonald Troshynski
- Keyword(s)
- SIP, SIPs, HTTP, HTTPS, tel URI
Latest version of IETF RFC 5278
Document Versions — IETF RFC 5278
-
▶ IETF RFC 5278 (2008-07-01)THIS DOC [ACTIVE] [LATEST VERSION]
Normative Reference(s)
- IETF RFC 1034 [Active*]
- IETF RFC 2616 [Superseded*]
- IETF RFC 2818 [Superseded*]
- IETF RFC 3261 [Active*]
- IETF RFC 3401 [Active*]
- IETF RFC 3402 [Active*]
- IETF RFC 3403 [Active*]
- IETF RFC 3404 [Active*]
- IETF RFC 3405 [Active*]
- IETF RFC 3761 [Superseded*]
- IETF RFC 3966 [Active*]
- T-REC-E.164.1997 — E.164 EXTERNAL
Bibliographic Reference(s)
- RFC3482 — RFC3482 EXTERNAL
- IETF RFC 3764 [Active*]
- IETF RFC 3824 [Active*]
- IETF RFC 3833 [Active*]
- IETF RFC 4035 [Active*]
- IETF RFC 4238 [Active*]
- IETF RFC 4355 [Active*]
Source Data (JSON)
Full registry record with provenance metadata. Open directly: /api/doc/RFC5278.json
Amended by:
IETF RFC 6118 [Active*]
Reference Tree
Explore all references and references to this document, as a navigable tree.
Open Reference TreeReference this Doc
Plain text (ISO 690 compliant)
Preview:
IETF RFC 5278, IANA Registration of Enumservices for Voice and Video Messaging. Available at https://doi.org/10.17487/RFC5278
Snippet:
IETF RFC 5278, IANA Registration of Enumservices for Voice and Video Messaging. Available at https://doi.org/10.17487/RFC5278
HTML (ISO 690 compliant)
Preview:
IETF RFC 5278, IANA Registration of Enumservices for Voice and Video Messaging. Available at https://doi.org/10.17487/RFC5278
Snippet:
<span class="citation"><cite>IETF RFC 5278</cite>, IANA Registration of Enumservices for Voice and Video Messaging. Available at <a href="https://doi.org/10.17487/RFC5278" target="_blank" rel="noopener">https://doi.org/10.17487/RFC5278</a></span>
SMPTE's HTML Pub
Preview:
IETF RFC 5278, IANA Registration of Enumservices for Voice and Video Messaging
doi: 10.17487/RFC5278
url: https://doi.org/10.17487/RFC5278
doi: 10.17487/RFC5278
url: https://doi.org/10.17487/RFC5278
Snippet:
<li> <cite id="bib-rfc5278">IETF RFC 5278</cite>, IANA Registration of Enumservices for Voice and Video Messaging <span class="doi">10.17487/RFC5278</span> </li>
Referenced By
- IETF RFC 6118 [Active*]