RTP Topologies
Metadata
- Publisher
- IETF
- Doc Type
- Informational
- Pages
- 21
- Abstract
- This document discusses multi-endpoint topologies used in Real-time Transport Protocol (RTP)-based environments. In particular, centralized topologies commonly employed in the video conferencing industry are mapped to the RTP terminology. This memo provides information for the Internet community.
- Publication Date
- 2008-01-01
- Status Note
- Informational
- DOI
10.17487/RFC5117- Link
- https://doi.org/10.17487/RFC5117
- Author(s)
- Magnus WesterlundStephan Wenger
- Keyword(s)
- Multi-endpoint Topologies, RTP
Latest version of IETF RFC 5117
Document Versions — IETF RFC 5117
-
▶ IETF RFC 5117 (2008-01-01)THIS DOC [SUPERSEDED] [LATEST VERSION]
Normative Reference(s)
- IETF RFC 2119 [Active*]
- IETF RFC 3550 [Active*]
- IETF RFC 3711 [Active*]
- IETF RFC 4575 [Active*]
- IETF RFC 4585 [Active*]
Bibliographic Reference(s)
- Wenger, S., Chandra, U., Westerlund, M., Burman, B., "Codec Control Messages in the RTP Audio-Visual Profile with Feedback (AVPF)", Work in Progress, July 2007. EXTERNAL
- J. Ott, J. Chesterfield, E. Schooler, "RTCP Extensions for Single-Source Multicast Sessions with Unicast Feedback," Work in Progress, March 2007. EXTERNAL
- T-REC-H.323.2006 — H323 EXTERNAL
Source Data (JSON)
Full registry record with provenance metadata. Open directly: /api/doc/RFC5117.json
Superseded by:
IETF RFC 7667 [Active*]
Reference Tree
Explore all references and references to this document, as a navigable tree.
Open Reference TreeReference this Doc
Plain text (ISO 690 compliant)
Preview:
IETF RFC 5117, RTP Topologies. Available at https://doi.org/10.17487/RFC5117
Snippet:
IETF RFC 5117, RTP Topologies. Available at https://doi.org/10.17487/RFC5117
HTML (ISO 690 compliant)
Preview:
IETF RFC 5117, RTP Topologies. Available at https://doi.org/10.17487/RFC5117
Snippet:
<span class="citation"><cite>IETF RFC 5117</cite>, RTP Topologies. Available at <a href="https://doi.org/10.17487/RFC5117" target="_blank" rel="noopener">https://doi.org/10.17487/RFC5117</a></span>
SMPTE's HTML Pub
Preview:
Snippet:
<li> <cite id="bib-rfc5117">IETF RFC 5117</cite>, RTP Topologies <span class="doi">10.17487/RFC5117</span> </li>
Referenced By
- IETF RFC 5104 [Active*]
- IETF RFC 5576 [Active*]
- IETF RFC 6035 [Active*]
- IETF RFC 6051 [Active*]
- IETF RFC 6184 [Active*]
- IETF RFC 6189 [Active*]
- IETF RFC 6190 [Active*]
- IETF RFC 6679 [Active*]
- IETF RFC 7201 [Active*]
- IETF RFC 7667 [Active*]