GMPLS Segment Recovery
Metadata
- Publisher
- IETF
- Doc Type
- Standard
- Pages
- 25
- Abstract
- This document describes protocol specific procedures for GMPLS (Generalized Multi-Protocol Label Switching) RSVP-TE (Resource ReserVation Protocol - Traffic Engineering) signaling extensions to support label switched path (LSP) segment protection and restoration. These extensions are intended to complement and be consistent with the RSVP-TE Extensions for End-to-End GMPLS Recovery (RFC 4872). Implications and interactions with fast reroute are also addressed. This document also updates the handling of NOTIFY_REQUEST objects. [STANDARDS-TRACK]
- Publication Date
- 2007-05-01
- Status Note
- Proposed Standard
- DOI
10.17487/RFC4873- Link
- https://doi.org/10.17487/RFC4873
- Author(s)
- Lou BergerIgor BryskinDimitri PapadimitriouAdrian Farrel
- Keyword(s)
- GMPLS, RSVP-TE, RSVP, Traffic Engineering
Latest version of IETF RFC 4873
Document Versions — IETF RFC 4873
-
▶ IETF RFC 4873 (2007-05-01)THIS DOC [ACTIVE] [LATEST VERSION]
Normative Reference(s)
- IETF RFC 2119 [Active*]
- IETF RFC 2205 [Active*]
- IETF RFC 3209 [Active*]
- IETF RFC 3471 [Active*]
- IETF RFC 3473 [Active*]
- IETF RFC 4872 [Active*]
Bibliographic Reference(s)
- IETF RFC 4090 [Active*]
- RFC4426 — RFC4426 EXTERNAL
- RFC4427 — RFC4427 EXTERNAL
Source Data (JSON)
Full registry record with provenance metadata. Open directly: /api/doc/RFC4873.json
Reference Tree
Explore all references and references to this document, as a navigable tree.
Open Reference TreeReference this Doc
Plain text (ISO 690 compliant)
Preview:
IETF RFC 4873, GMPLS Segment Recovery. Available at https://doi.org/10.17487/RFC4873
Snippet:
IETF RFC 4873, GMPLS Segment Recovery. Available at https://doi.org/10.17487/RFC4873
HTML (ISO 690 compliant)
Preview:
IETF RFC 4873, GMPLS Segment Recovery. Available at https://doi.org/10.17487/RFC4873
Snippet:
<span class="citation"><cite>IETF RFC 4873</cite>, GMPLS Segment Recovery. Available at <a href="https://doi.org/10.17487/RFC4873" target="_blank" rel="noopener">https://doi.org/10.17487/RFC4873</a></span>
SMPTE's HTML Pub
Preview:
Snippet:
<li> <cite id="bib-rfc4873">IETF RFC 4873</cite>, GMPLS Segment Recovery <span class="doi">10.17487/RFC4873</span> </li>
Referenced By
- IETF RFC 4872 [Active*]
- IETF RFC 4875 [Active*]
- IETF RFC 5151 [Active*]
- IETF RFC 6780 [Active*]
- IETF RFC 9270 [Active*]
- IETF RFC 9522 [Active*]