High-Level Data Link Control (HDLC) Frames over Layer 2 Tunneling Protocol, Version 3 (L2TPv3)
Metadata
- Publisher
- IETF
- Doc Type
- Standard
- Pages
- 11
- Abstract
- The Layer 2 Tunneling Protocol, Version 3, (L2TPv3) defines a protocol for tunneling a variety of data link protocols over IP networks. This document describes the specifics of how to tunnel High-Level Data Link Control (HDLC) frames over L2TPv3. [STANDARDS-TRACK]
- Publication Date
- 2006-02-01
- Status Note
- Proposed Standard
- DOI
10.17487/RFC4349- Link
- https://doi.org/10.17487/RFC4349
- Author(s)
- Carlos PignataroMark Townsley
- Keyword(s)
- Pseudowire
Latest version of IETF RFC 4349
Document Versions — IETF RFC 4349
-
▶ IETF RFC 4349 (2006-02-01)THIS DOC [ACTIVE] [LATEST VERSION]
Normative Reference(s)
- IETF RFC 2119 [Active*]
- IETF RFC 3931 [Active*]
Bibliographic Reference(s)
- IETF RFC 3438 [Active*]
Source Data (JSON)
Full registry record with provenance metadata. Open directly: /api/doc/RFC4349.json
Amended by:
IETF RFC 5641 [Active*]
Reference Tree
Explore all references and references to this document, as a navigable tree.
Open Reference TreeReference this Doc
Plain text (ISO 690 compliant)
Preview:
IETF RFC 4349, High-Level Data Link Control (HDLC) Frames over Layer 2 Tunneling Protocol, Version 3 (L2TPv3). Available at https://doi.org/10.17487/RFC4349
Snippet:
IETF RFC 4349, High-Level Data Link Control (HDLC) Frames over Layer 2 Tunneling Protocol, Version 3 (L2TPv3). Available at https://doi.org/10.17487/RFC4349
HTML (ISO 690 compliant)
Preview:
IETF RFC 4349, High-Level Data Link Control (HDLC) Frames over Layer 2 Tunneling Protocol, Version 3 (L2TPv3). Available at https://doi.org/10.17487/RFC4349
Snippet:
<span class="citation"><cite>IETF RFC 4349</cite>, High-Level Data Link Control (HDLC) Frames over Layer 2 Tunneling Protocol, Version 3 (L2TPv3). Available at <a href="https://doi.org/10.17487/RFC4349" target="_blank" rel="noopener">https://doi.org/10.17487/RFC4349</a></span>
SMPTE's HTML Pub
Preview:
IETF RFC 4349, High-Level Data Link Control (HDLC) Frames over Layer 2 Tunneling Protocol, Version 3 (L2TPv3)
doi: 10.17487/RFC4349
url: https://doi.org/10.17487/RFC4349
doi: 10.17487/RFC4349
url: https://doi.org/10.17487/RFC4349
Snippet:
<li> <cite id="bib-rfc4349">IETF RFC 4349</cite>, High-Level Data Link Control (HDLC) Frames over Layer 2 Tunneling Protocol, Version 3 (L2TPv3) <span class="doi">10.17487/RFC4349</span> </li>
Referenced By
- IETF RFC 4591 [Active*]
- IETF RFC 5641 [Active*]