Information Refresh Time Option for Dynamic Host Configuration Protocol for IPv6 (DHCPv6)
Metadata
- Publisher
- IETF
- Doc Type
- Standard
- Pages
- 8
- Abstract
- This document describes a Dynamic Host Configuration Protocol for IPv6 (DHCPv6) option for specifying an upper bound for how long a client should wait before refreshing information retrieved from DHCPv6. It is used with stateless DHCPv6 as there are no addresses or other entities with lifetimes that can tell the client when to contact the DHCPv6 server to refresh its configuration. [STANDARDS-TRACK]
- Publication Date
- 2005-11-01
- Status Note
- Proposed Standard
- DOI
10.17487/RFC4242- Link
- https://doi.org/10.17487/RFC4242
- Author(s)
- Stig VenaasTim ChownBernie Volz
- Keyword(s)
- IP
Latest version of IETF RFC 4242
Document Versions — IETF RFC 4242
-
▶ IETF RFC 4242 (2005-11-01)THIS DOC [SUPERSEDED] [LATEST VERSION]
Normative Reference(s)
- IETF RFC 2119 [Active*]
- IETF RFC 2462 [Superseded*]
- IETF RFC 3315 [Superseded*]
- IETF RFC 3736 [Superseded*]
Bibliographic Reference(s)
- RFC4076 — RFC4076 EXTERNAL
Source Data (JSON)
Full registry record with provenance metadata. Open directly: /api/doc/RFC4242.json
Reference Tree
Explore all references and references to this document, as a navigable tree.
Open Reference TreeReference this Doc
Plain text (ISO 690 compliant)
Preview:
IETF RFC 4242, Information Refresh Time Option for Dynamic Host Configuration Protocol for IPv6 (DHCPv6). Available at https://doi.org/10.17487/RFC4242
Snippet:
IETF RFC 4242, Information Refresh Time Option for Dynamic Host Configuration Protocol for IPv6 (DHCPv6). Available at https://doi.org/10.17487/RFC4242
HTML (ISO 690 compliant)
Preview:
IETF RFC 4242, Information Refresh Time Option for Dynamic Host Configuration Protocol for IPv6 (DHCPv6). Available at https://doi.org/10.17487/RFC4242
Snippet:
<span class="citation"><cite>IETF RFC 4242</cite>, Information Refresh Time Option for Dynamic Host Configuration Protocol for IPv6 (DHCPv6). Available at <a href="https://doi.org/10.17487/RFC4242" target="_blank" rel="noopener">https://doi.org/10.17487/RFC4242</a></span>
SMPTE's HTML Pub
Preview:
IETF RFC 4242, Information Refresh Time Option for Dynamic Host Configuration Protocol for IPv6 (DHCPv6)
doi: 10.17487/RFC4242
url: https://doi.org/10.17487/RFC4242
doi: 10.17487/RFC4242
url: https://doi.org/10.17487/RFC4242
Snippet:
<li> <cite id="bib-rfc4242">IETF RFC 4242</cite>, Information Refresh Time Option for Dynamic Host Configuration Protocol for IPv6 (DHCPv6) <span class="doi">10.17487/RFC4242</span> </li>
Referenced By
- IETF RFC 7227 [Active*]
- IETF RFC 8415 [Superseded*]