Extensions to Support Efficient Carrying of Multicast Traffic in Layer-2 Tunneling Protocol (L2TP)
Metadata
- Publisher
- IETF
- Doc Type
- Experimental
- Pages
- 28
- Abstract
- The Layer Two Tunneling Protocol (L2TP) provides a method for tunneling PPP packets. This document describes an extension to L2TP, to make efficient use of L2TP tunnels within the context of deploying multicast services whose data will have to be conveyed by these tunnels. This memo defines an Experimental Protocol for the Internet community.
- Publication Date
- 2005-04-01
- Status Note
- Experimental
- DOI
10.17487/RFC4045- Link
- https://doi.org/10.17487/RFC4045
- Author(s)
- Gilles Bourdon
- Keyword(s)
- PPP
Latest version of IETF RFC 4045
Document Versions — IETF RFC 4045
-
▶ IETF RFC 4045 (2005-04-01)THIS DOC [ACTIVE] [LATEST VERSION]
Normative Reference(s)
- IETF RFC 1112 [Active*]
- IETF RFC 1661 [Active*]
- IETF RFC 2119 [Active*]
- IETF RFC 2236 [Active*]
- IETF RFC 2661 [Active*]
- IETF RFC 2710 [Active*]
- IETF RFC 3376 [Superseded*]
- IETF RFC 3438 [Active*]
- IETF RFC 3590 [Active*]
- IETF RFC 3810 [Superseded*]
Bibliographic Reference(s)
- Fenner, B., He, H., Haberman, B., Sandick, H., "IGMP/MLD- based Multicast Forwarding ("IGMP/MLD Proxying")", Work in Progress. EXTERNAL
Source Data (JSON)
Full registry record with provenance metadata. Open directly: /api/doc/RFC4045.json
Reference Tree
Explore all references and references to this document, as a navigable tree.
Open Reference TreeReference this Doc
Plain text (ISO 690 compliant)
Preview:
IETF RFC 4045, Extensions to Support Efficient Carrying of Multicast Traffic in Layer-2 Tunneling Protocol (L2TP). Available at https://doi.org/10.17487/RFC4045
Snippet:
IETF RFC 4045, Extensions to Support Efficient Carrying of Multicast Traffic in Layer-2 Tunneling Protocol (L2TP). Available at https://doi.org/10.17487/RFC4045
HTML (ISO 690 compliant)
Preview:
IETF RFC 4045, Extensions to Support Efficient Carrying of Multicast Traffic in Layer-2 Tunneling Protocol (L2TP). Available at https://doi.org/10.17487/RFC4045
Snippet:
<span class="citation"><cite>IETF RFC 4045</cite>, Extensions to Support Efficient Carrying of Multicast Traffic in Layer-2 Tunneling Protocol (L2TP). Available at <a href="https://doi.org/10.17487/RFC4045" target="_blank" rel="noopener">https://doi.org/10.17487/RFC4045</a></span>
SMPTE's HTML Pub
Preview:
IETF RFC 4045, Extensions to Support Efficient Carrying of Multicast Traffic in Layer-2 Tunneling Protocol (L2TP)
doi: 10.17487/RFC4045
url: https://doi.org/10.17487/RFC4045
doi: 10.17487/RFC4045
url: https://doi.org/10.17487/RFC4045
Snippet:
<li> <cite id="bib-rfc4045">IETF RFC 4045</cite>, Extensions to Support Efficient Carrying of Multicast Traffic in Layer-2 Tunneling Protocol (L2TP) <span class="doi">10.17487/RFC4045</span> </li>
Referenced By
- IETF RFC 4834 [Active*]