Goals for IPv6 Site-Multihoming Architectures
Metadata
- Publisher
- IETF
- Doc Type
- Informational
- Pages
- 9
- Abstract
- This document outlines a set of goals for proposed new IPv6 site- multihoming architectures. It is recognised that this set of goals is ambitious and that some goals may conflict with others. The solution or solutions adopted may only be able to satisfy some of the goals presented here. This memo provides information for the Internet community.
- Publication Date
- 2003-08-01
- Status Note
- Informational
- DOI
10.17487/RFC3582- Link
- https://doi.org/10.17487/RFC3582
- Author(s)
- Joe AbleyBenjamin BlackVijay Gill
- Keyword(s)
- IP, Multihoming
Latest version of IETF RFC 3582
Document Versions — IETF RFC 3582
-
▶ IETF RFC 3582 (2003-08-01)THIS DOC [ACTIVE] [LATEST VERSION]
Normative Reference(s)
- IETF RFC 1519 [Superseded*]
- IETF RFC 1918 [Active*]
- IETF RFC 2460 [Superseded*]
- IETF RFC 3221 [Active*]
- IETF RFC 3493 [Active*]
- IETF RFC 3513 [Superseded*]
Source Data (JSON)
Full registry record with provenance metadata. Open directly: /api/doc/RFC3582.json
Reference Tree
Explore all references and references to this document, as a navigable tree.
Open Reference TreeReference this Doc
Plain text (ISO 690 compliant)
Preview:
IETF RFC 3582, Goals for IPv6 Site-Multihoming Architectures. Available at https://doi.org/10.17487/RFC3582
Snippet:
IETF RFC 3582, Goals for IPv6 Site-Multihoming Architectures. Available at https://doi.org/10.17487/RFC3582
HTML (ISO 690 compliant)
Preview:
IETF RFC 3582, Goals for IPv6 Site-Multihoming Architectures. Available at https://doi.org/10.17487/RFC3582
Snippet:
<span class="citation"><cite>IETF RFC 3582</cite>, Goals for IPv6 Site-Multihoming Architectures. Available at <a href="https://doi.org/10.17487/RFC3582" target="_blank" rel="noopener">https://doi.org/10.17487/RFC3582</a></span>
SMPTE's HTML Pub
Preview:
IETF RFC 3582, Goals for IPv6 Site-Multihoming Architectures
doi: 10.17487/RFC3582
url: https://doi.org/10.17487/RFC3582
doi: 10.17487/RFC3582
url: https://doi.org/10.17487/RFC3582
Snippet:
<li> <cite id="bib-rfc3582">IETF RFC 3582</cite>, Goals for IPv6 Site-Multihoming Architectures <span class="doi">10.17487/RFC3582</span> </li>
Referenced By
- IETF RFC 4029 [Active*]
- IETF RFC 4116 [Active*]
- IETF RFC 4177 [Active*]
- IETF RFC 4219 [Active*]
- IETF RFC 4651 [Active*]
- IETF RFC 5533 [Active*]
- IETF RFC 7157 [Active*]