MIME Type Registration of RTP Payload Formats
Metadata
- Publisher
- IETF
- Doc Type
- Standard
- Pages
- 45
- Abstract
- This document defines the procedure to register RTP Payload Formats as audio, video or other MIME subtype names. This is useful in a text- based format or control protocol to identify the type of an RTP transmission. This document also registers all the RTP payload formats defined in the RTP Profile for Audio and Video Conferences as MIME subtypes. Some of these may also be used for transfer modes other than RTP. [STANDARDS-TRACK]
- Publication Date
- 2003-07-01
- Status Note
- Proposed Standard
- DOI
10.17487/RFC3555- Link
- https://doi.org/10.17487/RFC3555
- Author(s)
- Stephen L. CasnerPhilipp Hoschka
- Keyword(s)
- RTP, MIME
Latest version of IETF RFC 3555
Document Versions — IETF RFC 3555
-
▶ IETF RFC 3555 (2003-07-01)THIS DOC [SUPERSEDED] [LATEST VERSION]
Amended by:
- RFC3625 NOT IN REGISTRY
- RFC4629 — 11 EXTERNAL
Normative Reference(s)
- IETF RFC 2045 [Active*]
- IETF RFC 2048 [Superseded*]
- IETF RFC 2119 [Active*]
- IETF RFC 2327 [Superseded*]
- IETF RFC 3190 [Active*]
- IETF RFC 3550 [Active*]
- IETF RFC 3551 [Active*]
Source Data (JSON)
Full registry record with provenance metadata. Open directly: /api/doc/RFC3555.json
Reference Tree
Explore all references and references to this document, as a navigable tree.
Open Reference TreeReference this Doc
Plain text (ISO 690 compliant)
Preview:
IETF RFC 3555, MIME Type Registration of RTP Payload Formats. Available at https://doi.org/10.17487/RFC3555
Snippet:
IETF RFC 3555, MIME Type Registration of RTP Payload Formats. Available at https://doi.org/10.17487/RFC3555
HTML (ISO 690 compliant)
Preview:
IETF RFC 3555, MIME Type Registration of RTP Payload Formats. Available at https://doi.org/10.17487/RFC3555
Snippet:
<span class="citation"><cite>IETF RFC 3555</cite>, MIME Type Registration of RTP Payload Formats. Available at <a href="https://doi.org/10.17487/RFC3555" target="_blank" rel="noopener">https://doi.org/10.17487/RFC3555</a></span>
SMPTE's HTML Pub
Preview:
IETF RFC 3555, MIME Type Registration of RTP Payload Formats
doi: 10.17487/RFC3555
url: https://doi.org/10.17487/RFC3555
doi: 10.17487/RFC3555
url: https://doi.org/10.17487/RFC3555
Snippet:
<li> <cite id="bib-rfc3555">IETF RFC 3555</cite>, MIME Type Registration of RTP Payload Formats <span class="doi">10.17487/RFC3555</span> </li>
Referenced By
- IETF RFC 3551 [Active*]
- IETF RFC 4102 [Active*]
- IETF RFC 4288 [Superseded*]