Dynamic Host Configuration Protocol (DHCPv6) Options for Session Initiation Protocol (SIP) Servers
Metadata
- Publisher
- IETF
- Doc Type
- Standard
- Pages
- 7
- Abstract
- This document defines a DHCPv6 option that contains a list of domain names or IPv6 addresses that can be mapped to one or more SIP outbound proxy servers. This is one of the many methods that a SIP client can use to obtain the addresses of such a local SIP server.
- Publication Date
- 2003-07-01
- Status Note
- Proposed Standard
- DOI
10.17487/RFC3319- Link
- https://doi.org/10.17487/RFC3319
- Author(s)
- Henning SchulzrinneBernie Volz
- Keyword(s)
- DHCPv6, DHCP, SIP, Outbound Proxy Servers
Latest version of IETF RFC 3319
Document Versions — IETF RFC 3319
-
▶ IETF RFC 3319 (2003-07-01)THIS DOC [ACTIVE] [LATEST VERSION]
Normative Reference(s)
- IETF RFC 1035 [Active, Amended*]
- IETF RFC 2119 [Active*]
- IETF RFC 3261 [Active*]
- IETF RFC 3263 [Active*]
- IETF RFC 3315 [Superseded*]
Bibliographic Reference(s)
- IETF RFC 3361 [Active*]
Source Data (JSON)
Full registry record with provenance metadata. Open directly: /api/doc/RFC3319.json
Reference Tree
Explore all references and references to this document, as a navigable tree.
Open Reference TreeReference this Doc
Plain text (ISO 690 compliant)
Preview:
IETF RFC 3319, Dynamic Host Configuration Protocol (DHCPv6) Options for Session Initiation Protocol (SIP) Servers. Available at https://doi.org/10.17487/RFC3319
Snippet:
IETF RFC 3319, Dynamic Host Configuration Protocol (DHCPv6) Options for Session Initiation Protocol (SIP) Servers. Available at https://doi.org/10.17487/RFC3319
HTML (ISO 690 compliant)
Preview:
IETF RFC 3319, Dynamic Host Configuration Protocol (DHCPv6) Options for Session Initiation Protocol (SIP) Servers. Available at https://doi.org/10.17487/RFC3319
Snippet:
<span class="citation"><cite>IETF RFC 3319</cite>, Dynamic Host Configuration Protocol (DHCPv6) Options for Session Initiation Protocol (SIP) Servers. Available at <a href="https://doi.org/10.17487/RFC3319" target="_blank" rel="noopener">https://doi.org/10.17487/RFC3319</a></span>
SMPTE's HTML Pub
Preview:
IETF RFC 3319, Dynamic Host Configuration Protocol (DHCPv6) Options for Session Initiation Protocol (SIP) Servers
doi: 10.17487/RFC3319
url: https://doi.org/10.17487/RFC3319
doi: 10.17487/RFC3319
url: https://doi.org/10.17487/RFC3319
Snippet:
<li> <cite id="bib-rfc3319">IETF RFC 3319</cite>, Dynamic Host Configuration Protocol (DHCPv6) Options for Session Initiation Protocol (SIP) Servers <span class="doi">10.17487/RFC3319</span> </li>
Referenced By
- IETF RFC 3736 [Superseded*]
- IETF RFC 4215 [Active*]
- IETF RFC 6157 [Active*]
- IETF RFC 7227 [Active*]