Event MIB
Metadata
- Publisher
- IETF
- Doc Type
- Standard
- Pages
- 50
- Abstract
- This memo defines a portion of the Management Information Base (MIB) for use with network management protocols in the Internet community. In particular, it describes managed objects that can be used to manage and monitor MIB objects and take action through events. [STANDARDS-TRACK]
- Publication Date
- 2000-10-01
- Status Note
- Proposed Standard
- DOI
10.17487/RFC2981- Link
- https://doi.org/10.17487/RFC2981
- Author(s)
- Ramanathan Kavasseri
- Keyword(s)
- MIB
Latest version of IETF RFC 2981
Document Versions — IETF RFC 2981
-
▶ IETF RFC 2981 (2000-10-01)THIS DOC [ACTIVE] [LATEST VERSION]
Bibliographic Reference(s)
- Stewart, B., "Notification Log MIB" , Work in Progress. EXTERNAL
- IETF RFC 1155 [Active*]
- IETF RFC 1157 [Active*]
- IETF RFC 1212 [Active*]
- IETF RFC 1215 [Active*]
- IETF RFC 1451 [Active*]
- IETF RFC 1757 [Superseded*]
- IETF RFC 1901 [Active*]
- IETF RFC 1903 [Superseded*]
- IETF RFC 1905 [Superseded*]
- IETF RFC 1906 [Superseded*]
- IETF RFC 2570 [Superseded*]
- IETF RFC 2571 [Superseded*]
- IETF RFC 2572 [Superseded*]
- IETF RFC 2573 [Superseded*]
- IETF RFC 2574 [Superseded*]
- IETF RFC 2575 [Superseded*]
- IETF RFC 2578 [Active*]
- IETF RFC 2579 [Active*]
- IETF RFC 2580 [Active*]
- IETF RFC 2982 [Active*]
Source Data (JSON)
Full registry record with provenance metadata. Open directly: /api/doc/RFC2981.json
Reference Tree
Explore all references and references to this document, as a navigable tree.
Open Reference TreeReference this Doc
Plain text (ISO 690 compliant)
Preview:
IETF RFC 2981, Event MIB. Available at https://doi.org/10.17487/RFC2981
Snippet:
IETF RFC 2981, Event MIB. Available at https://doi.org/10.17487/RFC2981
HTML (ISO 690 compliant)
Preview:
IETF RFC 2981, Event MIB. Available at https://doi.org/10.17487/RFC2981
Snippet:
<span class="citation"><cite>IETF RFC 2981</cite>, Event MIB. Available at <a href="https://doi.org/10.17487/RFC2981" target="_blank" rel="noopener">https://doi.org/10.17487/RFC2981</a></span>
SMPTE's HTML Pub
Preview:
Snippet:
<li> <cite id="bib-rfc2981">IETF RFC 2981</cite>, Event MIB <span class="doi">10.17487/RFC2981</span> </li>
Referenced By
- IETF RFC 2982 [Active*]
- IETF RFC 3877 [Active*]
- IETF RFC 5474 [Active*]