The SIP INFO Method
Metadata
- Publisher
- IETF
- Doc Type
- Standard
- Pages
- 9
- Abstract
- This document proposes an extension to the Session Initiation Protocol (SIP). This extension adds the INFO method to the SIP protocol. The intent of the INFO method is to allow for the carrying of session related control information that is generated during a session. [STANDARDS-TRACK]
- Publication Date
- 2000-10-01
- Status Note
- Proposed Standard
- DOI
10.17487/RFC2976- Link
- https://doi.org/10.17487/RFC2976
- Author(s)
- Steve Donovan
- Keyword(s)
- SIP
Latest version of IETF RFC 2976
Document Versions — IETF RFC 2976
-
▶ IETF RFC 2976 (2000-10-01)THIS DOC [SUPERSEDED] [LATEST VERSION]
Superseded by:
- RFC6086 NOT IN REGISTRY
Bibliographic Reference(s)
- IETF RFC 2543 [Superseded*]
Source Data (JSON)
Full registry record with provenance metadata. Open directly: /api/doc/RFC2976.json
Reference Tree
Explore all references and references to this document, as a navigable tree.
Open Reference TreeReference this Doc
Plain text (ISO 690 compliant)
Preview:
IETF RFC 2976, The SIP INFO Method. Available at https://doi.org/10.17487/RFC2976
Snippet:
IETF RFC 2976, The SIP INFO Method. Available at https://doi.org/10.17487/RFC2976
HTML (ISO 690 compliant)
Preview:
IETF RFC 2976, The SIP INFO Method. Available at https://doi.org/10.17487/RFC2976
Snippet:
<span class="citation"><cite>IETF RFC 2976</cite>, The SIP INFO Method. Available at <a href="https://doi.org/10.17487/RFC2976" target="_blank" rel="noopener">https://doi.org/10.17487/RFC2976</a></span>
SMPTE's HTML Pub
Preview:
Snippet:
<li> <cite id="bib-rfc2976">IETF RFC 2976</cite>, The SIP INFO Method <span class="doi">10.17487/RFC2976</span> </li>
Referenced By
- IETF RFC 3261 [Active*]
- IETF RFC 3841 [Active*]
- IETF RFC 3891 [Active*]
- IETF RFC 4412 [Active*]
- IETF RFC 4538 [Active*]
- IETF RFC 4964 [Active*]