Dual Stack Hosts using the "Bump-In-the-Stack" Technique (BIS)
Metadata
- Publisher
- IETF
- Doc Type
- Informational
- Pages
- 13
- Abstract
- This memo proposes a mechanism of dual stack hosts using the technique called "Bump-in-the-Stack" in the IP security area. This memo provides information for the Internet community.
- Publication Date
- 2000-02-01
- Status Note
- Informational
- DOI
10.17487/RFC2767- Link
- https://doi.org/10.17487/RFC2767
- Author(s)
- Kazuaki TsuchiyaHidemitsu HiguchiYoshifumi Atarashi
- Keyword(s)
- IPv4, IPv6, IP, Application
Latest version of IETF RFC 2767
Document Versions — IETF RFC 2767
-
▶ IETF RFC 2767 (2000-02-01)THIS DOC [SUPERSEDED] [LATEST VERSION]
Superseded by:
- RFC6535 — RFC6535 EXTERNAL
Bibliographic Reference(s)
- D.A. Wagner and S.M. Bellovin, "A Bump in the Stack Encryptor for MS-DOS Systems", The 1996 Symposium on Network and Distributed Systems Security (SNDSS'96) Proceedings. EXTERNAL
- IETF RFC 791 [Active*]
- IETF RFC 959 [Active*]
- IETF RFC 1631 [Superseded*]
- IETF RFC 1918 [Active*]
- IETF RFC 1933 [Superseded*]
- IETF RFC 2460 [Superseded*]
- IETF RFC 2765 [Superseded*]
- IETF RFC 2766 [Superseded*]
Source Data (JSON)
Full registry record with provenance metadata. Open directly: /api/doc/RFC2767.json
Reference Tree
Explore all references and references to this document, as a navigable tree.
Open Reference TreeReference this Doc
Plain text (ISO 690 compliant)
Preview:
IETF RFC 2767, Dual Stack Hosts using the "Bump-In-the-Stack" Technique (BIS). Available at https://doi.org/10.17487/RFC2767
Snippet:
IETF RFC 2767, Dual Stack Hosts using the "Bump-In-the-Stack" Technique (BIS). Available at https://doi.org/10.17487/RFC2767
HTML (ISO 690 compliant)
Preview:
IETF RFC 2767, Dual Stack Hosts using the "Bump-In-the-Stack" Technique (BIS). Available at https://doi.org/10.17487/RFC2767
Snippet:
<span class="citation"><cite>IETF RFC 2767</cite>, Dual Stack Hosts using the "Bump-In-the-Stack" Technique (BIS). Available at <a href="https://doi.org/10.17487/RFC2767" target="_blank" rel="noopener">https://doi.org/10.17487/RFC2767</a></span>
SMPTE's HTML Pub
Preview:
IETF RFC 2767, Dual Stack Hosts using the "Bump-In-the-Stack" Technique (BIS)
doi: 10.17487/RFC2767
url: https://doi.org/10.17487/RFC2767
doi: 10.17487/RFC2767
url: https://doi.org/10.17487/RFC2767
Snippet:
<li> <cite id="bib-rfc2767">IETF RFC 2767</cite>, Dual Stack Hosts using the "Bump-In-the-Stack" Technique (BIS) <span class="doi">10.17487/RFC2767</span> </li>
Referenced By
- IETF RFC 3338 [Superseded*]
- IETF RFC 4038 [Active*]