Rationale for the Structure of the Model and Protocol for the Internet Printing Protocol
Metadata
- Publisher
- IETF
- Doc Type
- Experimental
- Pages
- 10
- Abstract
- This document describes IPP from a high level view, defines a roadmap for the various documents that form the suite of IPP specifications, and gives background and rationale for the IETF working group's major decisions. This memo defines an Experimental Protocol for the Internet community.
- Publication Date
- 1999-04-01
- Status Note
- Experimental
- DOI
10.17487/RFC2568- Link
- https://doi.org/10.17487/RFC2568
- Author(s)
- Steve N. Zilles
- Keyword(s)
- IPP-RAT, IPP, Application, Media Type
Latest version of IETF RFC 2568
Document Versions — IETF RFC 2568
-
▶ IETF RFC 2568 (1999-04-01)THIS DOC [ACTIVE] [LATEST VERSION]
Bibliographic Reference(s)
- ISO.10175 — dpa EXTERNAL
- Netscape, The SSL Protocol, Version 3, (Text version 3.02), November 1996. EXTERNAL
- Hastings, T. and C. Manros, "Internet Printing Protocol/1.0:Implementer's Guide", Work in Progress. EXTERNAL
- IETF RFC 1759 [Superseded*]
- IETF RFC 1905 [Superseded*]
- IETF RFC 1906 [Superseded*]
- IETF RFC 2565 [Superseded*]
- IETF RFC 2566 [Superseded*]
- IETF RFC 2567 [Active*]
- IETF RFC 2569 [Active*]
Source Data (JSON)
Full registry record with provenance metadata. Open directly: /api/doc/RFC2568.json
Reference Tree
Explore all references and references to this document, as a navigable tree.
Open Reference TreeReference this Doc
Plain text (ISO 690 compliant)
Preview:
IETF RFC 2568, Rationale for the Structure of the Model and Protocol for the Internet Printing Protocol. Available at https://doi.org/10.17487/RFC2568
Snippet:
IETF RFC 2568, Rationale for the Structure of the Model and Protocol for the Internet Printing Protocol. Available at https://doi.org/10.17487/RFC2568
HTML (ISO 690 compliant)
Preview:
IETF RFC 2568, Rationale for the Structure of the Model and Protocol for the Internet Printing Protocol. Available at https://doi.org/10.17487/RFC2568
Snippet:
<span class="citation"><cite>IETF RFC 2568</cite>, Rationale for the Structure of the Model and Protocol for the Internet Printing Protocol. Available at <a href="https://doi.org/10.17487/RFC2568" target="_blank" rel="noopener">https://doi.org/10.17487/RFC2568</a></span>
SMPTE's HTML Pub
Preview:
IETF RFC 2568, Rationale for the Structure of the Model and Protocol for the Internet Printing Protocol
doi: 10.17487/RFC2568
url: https://doi.org/10.17487/RFC2568
doi: 10.17487/RFC2568
url: https://doi.org/10.17487/RFC2568
Snippet:
<li> <cite id="bib-rfc2568">IETF RFC 2568</cite>, Rationale for the Structure of the Model and Protocol for the Internet Printing Protocol <span class="doi">10.17487/RFC2568</span> </li>
Referenced By
- IETF RFC 2565 [Superseded*]
- IETF RFC 2566 [Superseded*]
- IETF RFC 2567 [Active*]
- IETF RFC 2569 [Active*]