RSA/MD5 KEYs and SIGs in the Domain Name System (DNS)
Metadata
- Publisher
- IETF
- Doc Type
- Standard
- Pages
- 6
- Abstract
- A standard method for storing RSA keys and and RSA/MD5 based signatures in the Domain Name System is described which utilizes DNS KEY and SIG resource records. [STANDARDS-TRACK]
- Publication Date
- 1999-03-01
- Status Note
- Proposed Standard
- DOI
10.17487/RFC2537- Link
- https://doi.org/10.17487/RFC2537
- Author(s)
- Donald E. Eastlake 3rd
- Keyword(s)
- Message Digest, Cryptography, Security
Latest version of IETF RFC 2537
Document Versions — IETF RFC 2537
-
▶ IETF RFC 2537 (1999-03-01)THIS DOC [SUPERSEDED] [LATEST VERSION]
Bibliographic Reference(s)
- ISBN.9780471117094 — 7. Menezes A. van Oorshot P. Vanstone S. , Handbook of Applied Cryptography , CRC Press , 1997 . EXTERNAL
- Kaufman, C., Perlman, R. and M. Speciner, "Network Security: PRIVATE Communications in a PUBLIC World", Series in Computer Networking and Distributed Communications, 1995. EXTERNAL
- IETF RFC 1034 [Active*]
- IETF RFC 1035 [Active, Amended*]
- IETF RFC 1321 [Active*]
- IETF RFC 2437 [Superseded*]
- IETF RFC 2535 [Superseded*]
- IETF RFC 2536 [Active*]
Source Data (JSON)
Full registry record with provenance metadata. Open directly: /api/doc/RFC2537.json
Reference Tree
Explore all references and references to this document, as a navigable tree.
Open Reference TreeReference this Doc
Plain text (ISO 690 compliant)
Preview:
IETF RFC 2537, RSA/MD5 KEYs and SIGs in the Domain Name System (DNS). Available at https://doi.org/10.17487/RFC2537
Snippet:
IETF RFC 2537, RSA/MD5 KEYs and SIGs in the Domain Name System (DNS). Available at https://doi.org/10.17487/RFC2537
HTML (ISO 690 compliant)
Preview:
IETF RFC 2537, RSA/MD5 KEYs and SIGs in the Domain Name System (DNS). Available at https://doi.org/10.17487/RFC2537
Snippet:
<span class="citation"><cite>IETF RFC 2537</cite>, RSA/MD5 KEYs and SIGs in the Domain Name System (DNS). Available at <a href="https://doi.org/10.17487/RFC2537" target="_blank" rel="noopener">https://doi.org/10.17487/RFC2537</a></span>
SMPTE's HTML Pub
Preview:
IETF RFC 2537, RSA/MD5 KEYs and SIGs in the Domain Name System (DNS)
doi: 10.17487/RFC2537
url: https://doi.org/10.17487/RFC2537
doi: 10.17487/RFC2537
url: https://doi.org/10.17487/RFC2537
Snippet:
<li> <cite id="bib-rfc2537">IETF RFC 2537</cite>, RSA/MD5 KEYs and SIGs in the Domain Name System (DNS) <span class="doi">10.17487/RFC2537</span> </li>
Referenced By
- IETF RFC 2535 [Superseded*]
- IETF RFC 2536 [Active*]
- IETF RFC 3110 [Active*]
- IETF RFC 4034 [Active*]