Network Services Monitoring MIB
Metadata
- Publisher
- IETF
- Doc Type
- Standard
- Pages
- 19
- Abstract
- This MIB may be used on its own for any application, and for most simple applications this will suffice. This MIB is also designed to serve as a building block which can be used in conjunction with application- specific monitoring and management. [STANDARDS-TRACK]
- Publication Date
- 1998-01-01
- Status Note
- Proposed Standard
- DOI
10.17487/RFC2248- Link
- https://doi.org/10.17487/RFC2248
- Author(s)
- Ned FreedSteve Kille
- Keyword(s)
- NSM-MIB, MIB, SNMP, Simple, Networks, Protocol
Latest version of IETF RFC 2248
Document Versions — IETF RFC 2248
-
▶ IETF RFC 2248 (1998-01-01)THIS DOC [SUPERSEDED] [LATEST VERSION]
Superseded by:
- RFC2788 NOT IN REGISTRY
Bibliographic Reference(s)
- IETF RFC 822 [Superseded*]
- IETF RFC 1327 [Superseded*]
- IETF RFC 1565 [Superseded*]
- IETF RFC 1738 [Superseded*]
- IETF RFC 1779 [Superseded*]
- IETF RFC 1902 [Superseded*]
- IETF RFC 1903 [Superseded*]
- IETF RFC 1904 [Superseded*]
- IETF RFC 1905 [Superseded*]
- IETF RFC 1906 [Superseded*]
- IETF RFC 1907 [Superseded*]
- IETF RFC 1908 [Superseded*]
Source Data (JSON)
Full registry record with provenance metadata. Open directly: /api/doc/RFC2248.json
Reference Tree
Explore all references and references to this document, as a navigable tree.
Open Reference TreeReference this Doc
Plain text (ISO 690 compliant)
Preview:
IETF RFC 2248, Network Services Monitoring MIB. Available at https://doi.org/10.17487/RFC2248
Snippet:
IETF RFC 2248, Network Services Monitoring MIB. Available at https://doi.org/10.17487/RFC2248
HTML (ISO 690 compliant)
Preview:
IETF RFC 2248, Network Services Monitoring MIB. Available at https://doi.org/10.17487/RFC2248
Snippet:
<span class="citation"><cite>IETF RFC 2248</cite>, Network Services Monitoring MIB. Available at <a href="https://doi.org/10.17487/RFC2248" target="_blank" rel="noopener">https://doi.org/10.17487/RFC2248</a></span>
SMPTE's HTML Pub
Preview:
IETF RFC 2248, Network Services Monitoring MIB
doi: 10.17487/RFC2248
url: https://doi.org/10.17487/RFC2248
doi: 10.17487/RFC2248
url: https://doi.org/10.17487/RFC2248
Snippet:
<li> <cite id="bib-rfc2248">IETF RFC 2248</cite>, Network Services Monitoring MIB <span class="doi">10.17487/RFC2248</span> </li>
Referenced By
- IETF RFC 2249 [Superseded*]
- IETF RFC 2564 [Active*]