ZLIB Compressed Data Format Specification version 3.3
Metadata
- Publisher
- IETF
- Doc Type
- Informational
- Pages
- 11
- Abstract
- This specification defines a lossless compressed data format. This memo provides information for the Internet community. This memo does not specify an Internet standard of any kind.
- Publication Date
- 1996-05-01
- Status Note
- Informational
- DOI
10.17487/RFC1950- Link
- https://doi.org/10.17487/RFC1950
- Author(s)
- L. Peter DeutschJean-loup Gailly
- Keyword(s)
- ZLIB, Compression, Data, Checksum
Latest version of IETF RFC 1950
Document Versions — IETF RFC 1950
-
▶ IETF RFC 1950 (1996-05-01)THIS DOC [ACTIVE] [LATEST VERSION]
Bibliographic Reference(s)
- Fletcher, J. G., "An Arithmetic Checksum for Serial Transmissions," IEEE Transactions on Communications, Vol. COM-30, No. 1, January 1982, pp. 247-252. EXTERNAL
- Deutsch, L.P.,"GZIP Compressed Data Format Specification", available in ftp://ftp.uu.net/pub/archiving/zip/doc/ EXTERNAL
- Thomas Boutell, "PNG (Portable Network Graphics) specification", available in ftp://ftp.uu.net/graphics/png/documents/ EXTERNAL
- Deutsch, L.P.,"DEFLATE Compressed Data Format Specification", available in ftp://ftp.uu.net/pub/archiving/zip/doc/ EXTERNAL
- T-REC-X.224.1993 — 5 EXTERNAL
Source Data (JSON)
Full registry record with provenance metadata. Open directly: /api/doc/RFC1950.json
Reference Tree
Explore all references and references to this document, as a navigable tree.
Open Reference TreeReference this Doc
Plain text (ISO 690 compliant)
Preview:
IETF RFC 1950, ZLIB Compressed Data Format Specification version 3.3. Available at https://doi.org/10.17487/RFC1950
Snippet:
IETF RFC 1950, ZLIB Compressed Data Format Specification version 3.3. Available at https://doi.org/10.17487/RFC1950
HTML (ISO 690 compliant)
Preview:
IETF RFC 1950, ZLIB Compressed Data Format Specification version 3.3. Available at https://doi.org/10.17487/RFC1950
Snippet:
<span class="citation"><cite>IETF RFC 1950</cite>, ZLIB Compressed Data Format Specification version 3.3. Available at <a href="https://doi.org/10.17487/RFC1950" target="_blank" rel="noopener">https://doi.org/10.17487/RFC1950</a></span>
SMPTE's HTML Pub
Preview:
IETF RFC 1950, ZLIB Compressed Data Format Specification version 3.3
doi: 10.17487/RFC1950
url: https://doi.org/10.17487/RFC1950
doi: 10.17487/RFC1950
url: https://doi.org/10.17487/RFC1950
Snippet:
<li> <cite id="bib-rfc1950">IETF RFC 1950</cite>, ZLIB Compressed Data Format Specification version 3.3 <span class="doi">10.17487/RFC1950</span> </li>
Referenced By
- IETF RFC 2068 [Superseded*]
- IETF RFC 2616 [Superseded*]
- IETF RFC 2960 [Superseded*]
- IETF RFC 2974 [Active*]
- IETF RFC 3274 [Active*]
- IETF RFC 3926 [Superseded*]
- IETF RFC 4253 [Active*]
- IETF RFC 4880 [Superseded*]
- IETF RFC 5024 [Active*]
- IETF RFC 6726 [Active*]
- IETF RFC 7230 [Superseded*]
- IETF RFC 8879 [Active*]