DNS Extensions to support IP version 6
Metadata
- Publisher
- IETF
- Doc Type
- Standard
- Pages
- 5
- Abstract
- This document defines the changes that need to be made to the Domain Name System to support hosts running IP version 6 (IPv6). [STANDARDS-TRACK]
- Publication Date
- 1995-12-01
- Status Note
- Proposed Standard
- DOI
10.17487/RFC1886- Link
- https://doi.org/10.17487/RFC1886
- Author(s)
- Dr. Susan ThomsonChristian Huitema
- Keyword(s)
- DNS-IPV6, IP, IPng, DNS
Latest version of IETF RFC 1886
Document Versions — IETF RFC 1886
-
▶ IETF RFC 1886 (1995-12-01)THIS DOC [SUPERSEDED] [LATEST VERSION]
Bibliographic Reference(s)
- Gilligan, R., and E. Nordmark, "Transition Mechanisms for IPv6 Hosts and Routers", Work in Progress. EXTERNAL
- IETF RFC 1034 [Active*]
- IETF RFC 1035 [Active, Amended*]
- IETF RFC 1884 [Superseded*]
Source Data (JSON)
Full registry record with provenance metadata. Open directly: /api/doc/RFC1886.json
Reference Tree
Explore all references and references to this document, as a navigable tree.
Open Reference TreeReference this Doc
Plain text (ISO 690 compliant)
Preview:
IETF RFC 1886, DNS Extensions to support IP version 6. Available at https://doi.org/10.17487/RFC1886
Snippet:
IETF RFC 1886, DNS Extensions to support IP version 6. Available at https://doi.org/10.17487/RFC1886
HTML (ISO 690 compliant)
Preview:
IETF RFC 1886, DNS Extensions to support IP version 6. Available at https://doi.org/10.17487/RFC1886
Snippet:
<span class="citation"><cite>IETF RFC 1886</cite>, DNS Extensions to support IP version 6. Available at <a href="https://doi.org/10.17487/RFC1886" target="_blank" rel="noopener">https://doi.org/10.17487/RFC1886</a></span>
SMPTE's HTML Pub
Preview:
IETF RFC 1886, DNS Extensions to support IP version 6
doi: 10.17487/RFC1886
url: https://doi.org/10.17487/RFC1886
doi: 10.17487/RFC1886
url: https://doi.org/10.17487/RFC1886
Snippet:
<li> <cite id="bib-rfc1886">IETF RFC 1886</cite>, DNS Extensions to support IP version 6 <span class="doi">10.17487/RFC1886</span> </li>
Referenced By
- IETF RFC 1933 [Superseded*]
- IETF RFC 2874 [Active*]
- IETF RFC 3152 [Superseded*]
- IETF RFC 3316 [Superseded*]
- IETF RFC 3363 [Active*]
- IETF RFC 3596 [Active*]