IP in IP Tunneling
Metadata
- Publisher
- IETF
- Doc Type
- Informational
- Pages
- 8
- Abstract
- This document discusses implementation techniques for using IP Protocol/Payload number 4 Encapsulation for tunneling with IP Security and other protocols. This memo provides information for the Internet community. It does not specify an Internet standard. This document describes the use of keyed SHA with the IP Authentication Header. This document defines an Experimental Protocol for the Internet community. This document describes the Triple DES-CBC security transform for the IP Encapsulating Security Payload (ESP). This document defines an Experimental Protocol for the Internet community.
- Publication Date
- 1995-10-01
- Status Note
- Informational
- DOI
10.17487/RFC1853- Link
- https://doi.org/10.17487/RFC1853
- Author(s)
- W. Simpson
Latest version of IETF RFC 1853
Document Versions — IETF RFC 1853
-
▶ IETF RFC 1853 (1995-10-01)THIS DOC [ACTIVE] [LATEST VERSION]
Bibliographic Reference(s)
- Ioannidis, J., Duchamp, D., Maguire, G., "IP-based protocols for mobile internetworking", Proceedings of SIGCOMM '91, ACM, September 1991. EXTERNAL
- Ioannidis, J., and Blaze, M., "The Architecture and Implementation of Network-Layer Security Under Unix", Fourth Usenix Security Symposium Proceedings, October 1993. EXTERNAL
- IETF RFC 791 [Active*]
- IETF RFC 792 [Active*]
- IETF RFC 1191 [Active*]
- IETF RFC 1241 [Active*]
- IETF RFC 1435 [Active*]
- IETF RFC 1700 [Superseded*]
- IETF RFC 1701 [Active*]
Source Data (JSON)
Full registry record with provenance metadata. Open directly: /api/doc/RFC1853.json
Reference Tree
Explore all references and references to this document, as a navigable tree.
Open Reference TreeReference this Doc
Plain text (ISO 690 compliant)
Preview:
IETF RFC 1853, IP in IP Tunneling. Available at https://doi.org/10.17487/RFC1853
Snippet:
IETF RFC 1853, IP in IP Tunneling. Available at https://doi.org/10.17487/RFC1853
HTML (ISO 690 compliant)
Preview:
IETF RFC 1853, IP in IP Tunneling. Available at https://doi.org/10.17487/RFC1853
Snippet:
<span class="citation"><cite>IETF RFC 1853</cite>, IP in IP Tunneling. Available at <a href="https://doi.org/10.17487/RFC1853" target="_blank" rel="noopener">https://doi.org/10.17487/RFC1853</a></span>
SMPTE's HTML Pub
Preview:
Snippet:
<li> <cite id="bib-rfc1853">IETF RFC 1853</cite>, IP in IP Tunneling <span class="doi">10.17487/RFC1853</span> </li>
Referenced By
- IETF RFC 2003 [Active*]
- IETF RFC 2473 [Active*]
- IETF RFC 2868 [Active*]