DNS Server MIB Extensions
Metadata
- Publisher
- IETF
- Doc Type
- Specification
- Pages
- 30
- Abstract
- This memo defines a portion of the Management Information Base (MIB) for use with network management protocols in the Internet community. In particular, it describes a set of extensions which instrument DNS name server functions. This memo was produced by the DNS working group. [STANDARDS-TRACK]
- Publication Date
- 1994-05-01
- Status Note
- Historic
- DOI
10.17487/RFC1611- Link
- https://doi.org/10.17487/RFC1611
- Author(s)
- Rob AusteinJon Saperia
- Keyword(s)
- DNS-S-MIB, DNS, MIB
Latest version of IETF RFC 1611
Document Versions — IETF RFC 1611
-
▶ IETF RFC 1611 (1994-05-01)THIS DOC [ACTIVE] [LATEST VERSION]
Bibliographic Reference(s)
- ISO.8824.1987 — 1 EXTERNAL
- IETF RFC 1034 [Active*]
- IETF RFC 1035 [Active, Amended*]
- IETF RFC 1123 [Active*]
- IETF RFC 1155 [Active*]
- IETF RFC 1156 [Active*]
- IETF RFC 1157 [Active*]
- IETF RFC 1212 [Active*]
- IETF RFC 1213 [Active*]
- IETF RFC 1442 [Superseded*]
- IETF RFC 1443 [Superseded*]
- IETF RFC 1444 [Superseded*]
- IETF RFC 1445 [Active*]
- IETF RFC 1448 [Superseded*]
Source Data (JSON)
Full registry record with provenance metadata. Open directly: /api/doc/RFC1611.json
Reference Tree
Explore all references and references to this document, as a navigable tree.
Open Reference TreeReference this Doc
Plain text (ISO 690 compliant)
Preview:
IETF RFC 1611, DNS Server MIB Extensions. Available at https://doi.org/10.17487/RFC1611
Snippet:
IETF RFC 1611, DNS Server MIB Extensions. Available at https://doi.org/10.17487/RFC1611
HTML (ISO 690 compliant)
Preview:
IETF RFC 1611, DNS Server MIB Extensions. Available at https://doi.org/10.17487/RFC1611
Snippet:
<span class="citation"><cite>IETF RFC 1611</cite>, DNS Server MIB Extensions. Available at <a href="https://doi.org/10.17487/RFC1611" target="_blank" rel="noopener">https://doi.org/10.17487/RFC1611</a></span>
SMPTE's HTML Pub
Preview:
Snippet:
<li> <cite id="bib-rfc1611">IETF RFC 1611</cite>, DNS Server MIB Extensions <span class="doi">10.17487/RFC1611</span> </li>
Referenced By
- IETF RFC 1700 [Superseded*]