Principles of Operation for the TPC.INT Subdomain: Remote Printing -- Technical Procedures
Metadata
- Publisher
- IETF
- Doc Type
- Specification
- Pages
- 12
- Abstract
- This memo describes a technique for "remote printing" using the Internet mail infrastructure. In particular, this memo focuses on the case in which remote printers are connected to the international telephone network. This memo defines an Experimental Protocol for the Internet community. It does not specify an Internet standard.
- Publication Date
- 1993-10-01
- Status Note
- Historic
- DOI
10.17487/RFC1528- Link
- https://doi.org/10.17487/RFC1528
- Author(s)
- C. MalamudDr. Marshall T. Rose
- Keyword(s)
- REM-PRINT, Facsimile
Latest version of IETF RFC 1528
Document Versions — IETF RFC 1528
-
▶ IETF RFC 1528 (1993-10-01)THIS DOC [SUPERSEDED] [LATEST VERSION]
Superseded by:
- RFC9121 NOT IN REGISTRY
Bibliographic Reference(s)
- IETF RFC 822 [Superseded*]
- IETF RFC 974 [Superseded*]
- IETF RFC 1034 [Active*]
- IETF RFC 1035 [Active, Amended*]
- IETF RFC 1521 [Superseded*]
Source Data (JSON)
Full registry record with provenance metadata. Open directly: /api/doc/RFC1528.json
Reference Tree
Explore all references and references to this document, as a navigable tree.
Open Reference TreeReference this Doc
Plain text (ISO 690 compliant)
Preview:
IETF RFC 1528, Principles of Operation for the TPC.INT Subdomain: Remote Printing -- Technical Procedures. Available at https://doi.org/10.17487/RFC1528
Snippet:
IETF RFC 1528, Principles of Operation for the TPC.INT Subdomain: Remote Printing -- Technical Procedures. Available at https://doi.org/10.17487/RFC1528
HTML (ISO 690 compliant)
Preview:
IETF RFC 1528, Principles of Operation for the TPC.INT Subdomain: Remote Printing -- Technical Procedures. Available at https://doi.org/10.17487/RFC1528
Snippet:
<span class="citation"><cite>IETF RFC 1528</cite>, Principles of Operation for the TPC.INT Subdomain: Remote Printing -- Technical Procedures. Available at <a href="https://doi.org/10.17487/RFC1528" target="_blank" rel="noopener">https://doi.org/10.17487/RFC1528</a></span>
SMPTE's HTML Pub
Preview:
IETF RFC 1528, Principles of Operation for the TPC.INT Subdomain: Remote Printing -- Technical Procedures
doi: 10.17487/RFC1528
url: https://doi.org/10.17487/RFC1528
doi: 10.17487/RFC1528
url: https://doi.org/10.17487/RFC1528
Snippet:
<li> <cite id="bib-rfc1528">IETF RFC 1528</cite>, Principles of Operation for the TPC.INT Subdomain: Remote Printing -- Technical Procedures <span class="doi">10.17487/RFC1528</span> </li>
Referenced By
- IETF RFC 1529 [Active*]
- IETF RFC 1530 [Active*]
- IETF RFC 2302 [Superseded*]
- IETF RFC 2303 [Superseded*]
- IETF RFC 2304 [Superseded*]
- IETF RFC 3191 [Active*]
- IETF RFC 3192 [Active*]
- IETF RFC 3250 [Superseded*]
- IETF RFC 3302 [Active*]