Rules for downgrading messages from X.400/88 to X.400/84 when MIME content-types are present in the messages
Metadata
- Publisher
- IETF
- Doc Type
- Specification
- Pages
- 5
- Abstract
- This document describes how RFC-1328 must be modified in order to provide adequate support for the scenarios: It replaces chapter 6 of RFC-1328. The rest of RFC-1328 is NOT obsoleted. [STANDARDS-TRACK]
- Publication Date
- 1993-08-01
- Status Note
- Historic
- DOI
10.17487/RFC1496- Link
- https://doi.org/10.17487/RFC1496
- Author(s)
- Harald T. AlvestrandJim RomagueraKevin E. Jordan
- Keyword(s)
- HARPOON, Mail
Latest version of IETF RFC 1496
Document Versions — IETF RFC 1496
-
▶ IETF RFC 1496 (1993-08-01)THIS DOC [ACTIVE] [LATEST VERSION]
Bibliographic Reference(s)
- IETF RFC 822 [Superseded*]
- IETF RFC 1327 [Superseded*]
- IETF RFC 1328 [Active*]
- IETF RFC 1341 [Superseded*]
- IETF RFC 1494 [Active*]
Source Data (JSON)
Full registry record with provenance metadata. Open directly: /api/doc/RFC1496.json
Reference Tree
Explore all references and references to this document, as a navigable tree.
Open Reference TreeReference this Doc
Plain text (ISO 690 compliant)
Preview:
IETF RFC 1496, Rules for downgrading messages from X.400/88 to X.400/84 when MIME content-types are present in the messages. Available at https://doi.org/10.17487/RFC1496
Snippet:
IETF RFC 1496, Rules for downgrading messages from X.400/88 to X.400/84 when MIME content-types are present in the messages. Available at https://doi.org/10.17487/RFC1496
HTML (ISO 690 compliant)
Preview:
IETF RFC 1496, Rules for downgrading messages from X.400/88 to X.400/84 when MIME content-types are present in the messages. Available at https://doi.org/10.17487/RFC1496
Snippet:
<span class="citation"><cite>IETF RFC 1496</cite>, Rules for downgrading messages from X.400/88 to X.400/84 when MIME content-types are present in the messages. Available at <a href="https://doi.org/10.17487/RFC1496" target="_blank" rel="noopener">https://doi.org/10.17487/RFC1496</a></span>
SMPTE's HTML Pub
Preview:
IETF RFC 1496, Rules for downgrading messages from X.400/88 to X.400/84 when MIME content-types are present in the messages
doi: 10.17487/RFC1496
url: https://doi.org/10.17487/RFC1496
doi: 10.17487/RFC1496
url: https://doi.org/10.17487/RFC1496
Snippet:
<li> <cite id="bib-rfc1496">IETF RFC 1496</cite>, Rules for downgrading messages from X.400/88 to X.400/84 when MIME content-types are present in the messages <span class="doi">10.17487/RFC1496</span> </li>
Referenced By
- IETF RFC 2076 [Active*]
- IETF RFC 2156 [Active*]
- IETF RFC 2157 [Active*]
- IETF RFC 3864 [Active*]