The Definitions of Managed Objects for the Link Control Protocol of the Point-to-Point Protocol
Metadata
- Publisher
- IETF
- Doc Type
- Standard
- Pages
- 25
- Abstract
- This memo defines a portion of the Management Information Base (MIB) for use with network management protocols in TCP/IP-based internets. In particular, it describes managed objects used for managing the Link Control Protocol and Link Quality Monitoring on subnetwork interfaces that use the family of Point-to-Point Protocols [8, 9, 10, 11, & 12]. [STANDARDS-TRACK]
- Publication Date
- 1993-06-01
- Status Note
- Proposed Standard
- DOI
10.17487/RFC1471- Link
- https://doi.org/10.17487/RFC1471
- Author(s)
- Frank Kastenholz
- Keyword(s)
- PPP/LCP MIB, PPP, Network Management
Latest version of IETF RFC 1471
Document Versions — IETF RFC 1471
-
▶ IETF RFC 1471 (1993-06-01)THIS DOC [ACTIVE] [LATEST VERSION]
Bibliographic Reference(s)
- ISO.8824.1987 — 1 EXTERNAL
- ISO.8825.1987 — 6 EXTERNAL
- IETF RFC 1155 [Active*]
- IETF RFC 1157 [Active*]
- IETF RFC 1212 [Active*]
- IETF RFC 1213 [Active*]
- IETF RFC 1215 [Active*]
- IETF RFC 1220 [Superseded*]
- IETF RFC 1229 [Superseded*]
- IETF RFC 1331 [Superseded*]
- IETF RFC 1332 [Active*]
- IETF RFC 1333 [Superseded*]
- IETF RFC 1334 [Superseded*]
Source Data (JSON)
Full registry record with provenance metadata. Open directly: /api/doc/RFC1471.json
Reference Tree
Explore all references and references to this document, as a navigable tree.
Open Reference TreeReference this Doc
Plain text (ISO 690 compliant)
Preview:
IETF RFC 1471, The Definitions of Managed Objects for the Link Control Protocol of the Point-to-Point Protocol. Available at https://doi.org/10.17487/RFC1471
Snippet:
IETF RFC 1471, The Definitions of Managed Objects for the Link Control Protocol of the Point-to-Point Protocol. Available at https://doi.org/10.17487/RFC1471
HTML (ISO 690 compliant)
Preview:
IETF RFC 1471, The Definitions of Managed Objects for the Link Control Protocol of the Point-to-Point Protocol. Available at https://doi.org/10.17487/RFC1471
Snippet:
<span class="citation"><cite>IETF RFC 1471</cite>, The Definitions of Managed Objects for the Link Control Protocol of the Point-to-Point Protocol. Available at <a href="https://doi.org/10.17487/RFC1471" target="_blank" rel="noopener">https://doi.org/10.17487/RFC1471</a></span>
SMPTE's HTML Pub
Preview:
IETF RFC 1471, The Definitions of Managed Objects for the Link Control Protocol of the Point-to-Point Protocol
doi: 10.17487/RFC1471
url: https://doi.org/10.17487/RFC1471
doi: 10.17487/RFC1471
url: https://doi.org/10.17487/RFC1471
Snippet:
<li> <cite id="bib-rfc1471">IETF RFC 1471</cite>, The Definitions of Managed Objects for the Link Control Protocol of the Point-to-Point Protocol <span class="doi">10.17487/RFC1471</span> </li>
Referenced By
- IETF RFC 1659 [Active*]
- IETF RFC 1700 [Superseded*]
- IETF RFC 1812 [Active*]